<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/cky3swz.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://hbevents.1rx.io"><link rel="dns-prefetch" href="https://tag.1rx.io"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://u.openx.net"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://hb.undertone.com">
<script>var appCacheBuster = "v=2020-01-07-201804-f72aa42-014686";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"djbooth.net","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"memberId":17,"contentItemId":18,"gaUserId":19,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32}},{"name":"_siteTracker0","id":"UA-94058-1","cookieDomain":"djbooth.net","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"authorName":null,"pageType":null,"channelName":1,"parentSectionName":null,"memberId":null,"contentItemId":null,"gaUserId":null}}],"initialModel":{"title":"An Interview with the A&R Who Signed YBN Cordae to Atlantic Records","pageType":"Article Page","sectionPath":"Features > Interviews","parentSectionName":"Features","authorName":"Donna-Claire Chesman","author":"tm-ci02214aa120032771","publicationQuarter":"2020Q1","trackedRichTermNames":"","path":"/features/2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar","subscriptionStatus":"Unsubscribed","channelName":"Web","coreVertical":"entertainment","specialtyVerticals":"[men],[music],[youth]","primaryDomain":"djbooth.net","mavenChannel":"djbooth.net","contentItemId":"ci025a7997f00026ce"},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item}});var memberId="0";var validRegex=/(-?\d+)/;if(validRegex.test(rgis)){memberId=rgis.match(validRegex)[0]}model.memberId=memberId;ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}if(val!==undefined&&val!==null){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('cky3swz');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=cf08f1d232493eba7d2fae6e404fab4e&amp;v=2020-01-07-201804-f72aa42-014686"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"quotes-revamp":true,"use-consent-management":true,"use-mavenuid-demonetized":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script>(function(consentConfig) {'use strict';function consentChoice(consents){var ACCEPTED_ALL=0,REJECTED_ALL=1,CUSTOM=2,CODES=["accept_all","reject_all","accept_custom"];var vc=consents.vendorConsents;var pc=consents.purposeConsents;var allVendorConsents=!Object.keys(vc).some(function(id){return!vc[id]}),allPurposeConsents=!Object.keys(pc).some(function(id){return!pc[id]});if(allVendorConsents&&allPurposeConsents){return CODES[ACCEPTED_ALL]}else if(Object.keys(vc).some(function(id){return vc[id]})||Object.keys(pc).some(function(id){return pc[id]})){return CODES[CUSTOM]}else{return CODES[REJECTED_ALL]}}var ccpaPrivacyManagerId,gdprPrivacyManagerId,siteId,customConsentUiCallback,appCacheBuster;function init(config){appCacheBuster=config.appCacheBuster;siteId=config.siteId;var gdpr=window.GdprStatus;return Promise.all([gdpr.isApplicable(),gdpr.countryCodeSafe()]).then(function(values){var isApplicable=values[0];var countryCode=values[1];if(countryCode==="US"){initCCPA(config)}else if(isApplicable){initGDPR(config,gdpr)}})}function loadScript(s){return new Promise(function(resolve,reject){var e=document.createElement("script");e.src=s;e.onload=resolve;document.head.appendChild(e)})}function initCCPA(config){ccpaPrivacyManagerId=config.ccpaPrivacyManagerId;(function(){var e=false;var c=window;var t=document;function r(){if(!c.frames["__uspapiLocator"]){if(t.body){var a=t.body;var e=t.createElement("iframe");e.style.cssText="display:none";e.name="__uspapiLocator";a.appendChild(e)}else{setTimeout(r,5)}}}r();function p(){var a=arguments;c.__uspapi.a=c.__uspapi.a||[];if(!a.length){return c.__uspapi.a}else if(a[0]==="ping"){a[2]({gdprAppliesGlobally:e,cmpLoaded:false},true)}else{c.__uspapi.a.push([].slice.apply(a))}}function l(t){var r=typeof t.data==="string";try{var a=r?JSON.parse(t.data):t.data;if(a.__cmpCall){var n=a.__cmpCall;c.__uspapi(n.command,n.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:n.callId}};t.source.postMessage(r?JSON.stringify(c):c,"*")})}}catch(a){}}if(typeof __uspapi!=="function"){c.__uspapi=p;c.__uspapi.msgHandler=l;c.addEventListener("message",l,false)}})();window._sp_ccpa={config:{mmsDomain:"https://message.maven.io",ccpaOrigin:"https://ccpa-service.sp-prod.net",accountId:config.accountId,getDnsMsgMms:true,alwaysDisplayDns:false,siteHref:window.location.origin}};loadScript("https://ccpa.sp-prod.net/ccpa.js")}function initGDPR(consentConfig,gdpr){window._sp_=window._sp_||{};var sp=window._sp_;sp.config=sp.config||{};var config=sp.config;config.account_id=consentConfig.accountId;gdprPrivacyManagerId=consentConfig.gdprPrivacyManagerId;config.mms_domain="message.maven.io";sp.mms=sp.mms||{};sp.mms.cmd=sp.mms.cmd||[];config.cmp=sp.config.cmp||{};config.cmp.enabled=true;config.cmp.waitForConsentData=true;config.writeFirstPartyCookies=true;config.detection=sp.config.detection||{};config.detection.timeout=1;var cb=function cb(choiceID){window.__cmp("getVendorConsents",null,function(consents){ga("_tempestTracker.send","event","CMP",consentChoice(consents));gdpr.setConsentValues(consents)});if(customConsentUiCallback){customConsentUiCallback(choiceID)}};config.mms_choice_selected_callback=cb;if(!gdpr.isConsentSet()){ga("_tempestTracker.send","event","CMP","initial_display")}loadSourcepoint()}var loadSourcepointPromise;function loadSourcepoint(){if(!loadSourcepointPromise){loadSourcepointPromise=Promise.all([loadScript("/js/sourcepoint/cmp_shim.js?"+appCacheBuster),loadScript("/js/sourcepoint/sourcepoint.js?"+appCacheBuster)]).then(function(){window._sp_.mms.cmd.push(function(){window._sp_.mms.startMsg()})})}return loadSourcepointPromise}function displayUi(){if(window._sp_ccpa){window._sp_ccpa.loadPrivacyManagerModal(siteId,ccpaPrivacyManagerId)}else if(window._sp_){loadSourcepoint().then(function(){window._sp_.mms.cmd.push(function(){ga("_tempestTracker.send","event","CMP","subsequent_display");window._sp_.privacyManager.loadPrivacyManagerModal(siteId,gdprPrivacyManagerId)})})}}function setConsentUiCallback(cb){customConsentUiCallback=cb}window.phxConsentManagement={_consentChoice:consentChoice,displayUi:displayUi,init:init,setConsentUiCallback:setConsentUiCallback};window.phxConsentManagement.init(consentConfig);
})({"appCacheBuster":"v=2020-01-07-201804-f72aa42-014686","platform":"sourcepoint","accountId":821,"siteId":"5812","gdprPrivacyManagerId":"5dcc8ee5ec12820f5cb49be5","ccpaPrivacyManagerId":"5dfbacb056e32a4ed86363e7"});</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;if(ls){var ymd=function ymd(d){return d.toJSON().split("T")[0]};var CPK="phoenixCarbonProfile";var AM="audienceMemberships";var refresh=true;var cp;try{cp=JSON.parse(ls.getItem(CPK))}catch(err){}var profile;if(cp){profile=cp.value;if(cp.created){var created=ymd(new Date(cp.created));var today=ymd(new Date);refresh=created!==today}}if(profile){var d=profile.demographic;if(d){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;["gender","maritalStatus"].forEach(function(k){var r=d[k];if(r&&r.confidence){_this.setKeyValue("carbon_"+r.data.toLowerCase(),r.confidence)}});var am=profile[AM];if(am&&am.length){am.forEach(function(k){_this.setKeyValue("carbon_"+k.toLowerCase(),"100")})}})}}if(refresh){w._ccReady=w._ccReady||[];w._ccReady.push(function(result){if(!result.user.id){return}var today=new Date;fetch("https://api.crbn.in/api/profiles/"+result.user.id+"/demographics?api-key="+apiKey).then(function(response){if(response.status===200){return response.json()}}).then(function(profile){try{profile[AM]=result.user[AM]}catch(e){}ls.setItem(CPK,JSON.stringify({created:today,value:profile}))})})}}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-01-07-201804-f72aa42-014686"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-01-07-201804-f72aa42-014686"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-01-07-201804-f72aa42-014686"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-01-07-201804-f72aa42-014686"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"55plus":false,"21plus":false,"45plus":false,"f":false,"21-49":false,"25-34":true,"55-64":false,"m":true,"18plus":false,"65plus":false,"18-24":false,"45-54":false,"25plus":false,"25-54":true,"25-44":true,"35plus":false,"35-54":true,"35-44":false,"18-34":true},"GB":{"55plus":false,"all":true,"45plus":false,"gbp50k":false,"18-24":false,"45-54":false,"25-44":true,"55-64":false,"25-54":true,"21plus":false,"35-44":false,"18plus":false,"65plus":false,"25plus":false,"gbp70k":false,"21-49":false,"25-34":true,"18-34":true,"35plus":false,"35-54":true,"f":false,"m":true},"US":{"55plus":false,"all":true,"45plus":false,"usd150k":false,"18-24":false,"45-54":false,"25-44":true,"55-64":false,"25-54":true,"21plus":false,"35-44":false,"18plus":false,"asia":false,"65plus":false,"hisp":false,"25plus":false,"usd75k":false,"usd100k":false,"21-49":false,"25-34":true,"18-34":true,"35plus":false,"35-54":true,"afam":true,"f":false,"m":true}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-01-07-201804-f72aa42-014686"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-01-07-201804-f72aa42-014686"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-01-07-201804-f72aa42-014686"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-01-07-201804-f72aa42-014686"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="6i8nXIiUDayQMuPx7HPe0ArzqH-kXRCqhSu-nHFToJA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="DJBooth - Main - RSS feed" href="https://djbooth.net/.rss/full/"><link rel="amphtml" href="https://djbooth.net/.amp/features/2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar"><title>An Interview with the A&amp;R Who Signed YBN Cordae - DJBooth</title><link rel="canonical" href="https://djbooth.net/features/2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar"><meta property="author" content="Donna-Claire Chesman"><meta name="description" content="We speak with Yassiel &quot;Success&quot; Davis about being an A&amp;R in 2020 and signing YBN Cordae."><meta name="keywords" content="YBN Cordae,Cardi B,Interviews,Interviews,Music Industry,Features,Education"><meta name="section" content="Features"><meta name="sub-section" content="Interviews"><meta name="pagetype" content="article"><meta name="robots" content="noodp"><meta name="item-id" content="ci025a7997f00026ce"><meta name="published" content="2020-01-08T06:03:00Z"><meta name="dcterms.rightsHolder" content="The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@djbooth"><meta name="twitter:creator" content="@DonnaCWrites"><meta name="twitter:url" content="https://djbooth.net/features/2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar"><meta name="twitter:image" content="https://djbooth.net/.image/t_share/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg"><meta name="twitter:description" content="“It’s not just being a talent scout.”"><meta name="twitter:domain" content="djbooth.net"><meta property="og:type" content="article"><meta property="og:url" content="https://djbooth.net/features/2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar"><meta property="og:title" content="An Interview with the A&amp;R Who Signed YBN Cordae"><meta property="og:description" content="“It’s not just being a talent scout.”"><meta property="og:image" content="https://djbooth.net/.image/t_share/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg"><meta property="og:site_name" content="DJBooth"><meta property="fb:pages" content="djboothnet"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="DJBooth"><meta name="parsely-title" content="An Interview with the A&amp;R Who Signed YBN Cordae - DJBooth"><meta name="parsely-link" content="https://djbooth.net/features/2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar"><meta name="parsely-image-url" content="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg"><meta name="parsely-post-id" content="ci025a7997f00026ce"><meta name="parsely-pub-date" content="2020-01-08T06:03:00Z"><meta name="parsely-section" content="Features"><meta name="parsely-author" content="Donna-Claire Chesman"><meta name="parsely-tags" content="YBN Cordae,Cardi B,Interviews,Interviews,Music Industry,Features,Education"><meta name="sailthru.title" content="An Interview with the A&amp;R Who Signed YBN Cordae"><meta name="sailthru.image.full" content="https://djbooth.net/.image/t_share/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg"><meta name="sailthru.date" content="2020-01-08T06:03:00Z"><meta name="sailthru.author" content="Donna-Claire Chesman"><meta name="sailthru.tags" content="YBN Cordae,Cardi B,Interviews,Interviews,Music Industry,Features,Education"><meta name="sailthru.description" content="We speak with Yassiel &quot;Success&quot; Davis about being an A&amp;R in 2020 and signing YBN Cordae."><meta name="phx:content-item-id" content="ci025a7997f00026ce"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-quotes-revamp-enabled mm-use-consent-management-enabled mm-use-mavenuid-demonetized-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-01-07-201804-f72aa42-014686" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://djbooth.net/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/opinion" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/albums" title="Albums">Albums</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/editors-picks" title="Best Of">Best Of</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/year-of-mac" title="Year of Mac">Year of Mac</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/pro-audio" title="Pro Audio">Pro Audio</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="/page/privacy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="/page/advertising" title="Advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertising</em></a></li><li phx-track-id="Item"><a href="/page/legal" title="DMCA / Legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>DMCA / Legal</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-05bb65673a334bc6add1c22be18001d4"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-306d95c93c914120a2d059b2be467272"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-7d62dbe5f7744dd29416b8371463814a"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-2db61099eecf459e8eb393dfb2f3ae57"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg&quot;);" href="/" aria-label="DJBooth" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://djbooth.net/" itemprop="item" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features" itemid="https://djbooth.net/features" itemprop="item" itemscope itemtype="https://schema.org/WebPage" title="Features"><span itemprop="name">Features</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features/interviews" itemid="https://djbooth.net/features/interviews" itemprop="item" itemscope itemtype="https://schema.org/WebPage" title="Interviews"><span itemprop="name">Interviews</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://djbooth.net/.image/t_share/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><meta itemprop="description" content="We speak with Yassiel &quot;Success&quot; Davis about being an A&amp;R in 2020 and signing YBN Cordae."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content=""><meta itemprop="url" content=""><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://djbooth.net/.image/t_share/MTUzMjA5ODI1NjE2OTk1MzM1/footerlogo.svg"><meta itemprop="width" content="1200"><meta itemprop="height" content="238"></div></div><meta itemprop="dateModified" content="2020-01-08T01:03:00-05:00"><link itemprop="mainEntityOfPage" href="https://djbooth.net/features/2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">An Interview with the A&amp;R Who Signed YBN Cordae to Atlantic Records</h1><div class="m-detail-header--dek">“It’s not just being a talent scout.”</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/donna-claire-chesman" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Donna-Claire Chesman</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time itemprop="datePublished" datetime="2020-01-08T01:03:00-05:00" title="2020-01-08T06:03:00Z">Jan 8, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTY5NTg1NzkzMTU1NzM3NDEz%2Fybn-cordae-anr-interview-2020.jpg&amp;description=An%20Interview%20with%20the%20A%26R%20Who%20Signed%20YBN%20Cordae%20to%20Atlantic%20Records.%20%E2%80%9CIt%E2%80%99s%20not%20just%20being%20a%20talent%20scout.%E2%80%9D', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.webp 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.webp 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.webp 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1024/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.webp 1024w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1024/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg 1024w"><img class="m-detail--tml-image m-image" alt="YBN Cordae, 2020" decoding="async" src="https://djbooth.net/.image/t_share/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg" data-src="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg" height="576" width="1024" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1024px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTY5NTg1NzkzMTU1NzM3NDEz%2Fybn-cordae-anr-interview-2020.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><a href="https://www.instagram.com/j.baura/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Photo Credit: Joseph Baura</a></p></figcaption></figure></div><p>Fifteen-plus years in any industry would tire anyone out&#x2014;almost. For veteran A&amp;R and current VP of A&amp;R at Atlantic Records, Yaasiel &#x201C;Success&#x201D; Davis, every day in the game still feels like a new adventure. Davis, who is based in New York and is best known for working with <a href="https://djbooth.net/artists/cardi-b">Cardi B</a> and the YBN Crew, got his start in the music business in 2003, managing producers and setting up lucrative publishing deals. Making a name for himself year over year, Davis got his start at Atlantic in 2011, and the rest is history. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-0cddf139d5e3484a8b8b6d0dedfdb0ac"></div></div></div></aside><p>In the past few years alone, Davis has been responsible for Cardi B&#x2019;s &#x201C;Ring&#x201D; off her 2018 debut <a href="https://djbooth.net/features/2018-04-06-cardi-b-invasion-of-privacy-album-review"><em>Invasion of Privacy</em></a>&#xA0;and signing <a href="https://djbooth.net/features/2018-10-16-ybn-cordae-starters-guide">YBN Cordae</a> to Atlantic. For those keeping score at home: Cardi B goes on to win the GRAMMY for Best Rap Album, and currently,&#xA0;Cordae has two GRAMMY nominations under his belt for his stellar 2019 debut, <a href="https://djbooth.net/features/2019-07-26-ybn-cordae-the-lost-boy-album-review-new-music"><em>The Lost Boy</em></a>.</p><p>&#x201C;Cordae was lyrical and witty, you know?&#x201D; Davis explains of Cordae&#x2019;s star power. &#x201C;I came up on Nas, JAY-Z, Tupac. In today&#x2019;s climate, being an A&amp;R, it&#x2019;s hard to go by what our tastes are. We have to go by the consumer. When I heard Cordae, I was like, &#x2018;Wow, this is a breath of fresh air!&#x2019; It&#x2019;s reminiscent of stuff I came up on. In this climate, that&#x2019;s amazing.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-8f0f86e976de4507b0debef257b97cf3"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-a07e329d32ca4c10b1c36b335a59bb3f"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-fd8ca9dfb0474362ab1d939eac68ef3f"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.webp 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.webp 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.webp 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_799/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.webp 799w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.jpg 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.jpg 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.jpg 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_799/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.jpg 799w"><img class="m-detail--tml-image m-image" alt="Davis (right) with YBN Nahmir." decoding="async" src="https://djbooth.net/.image/t_share/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.jpg" data-src="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY5NTg1NzQ1Mzc0MjI2MTI2/ybn-with-success-on-ig.jpg" height="999" width="799" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:799px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 125%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTY5NTg1NzQ1Mzc0MjI2MTI2%2Fybn-with-success-on-ig.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Davis (right) with YBN Nahmir.</p><p class="tml-image--attribution" itemprop="author"><a href="https://www.instagram.com/p/B6OrYTVlK7i/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Photo Credit: Yaasiel Davis</a></p></figcaption></figure></div><p>A&amp;Rs are often the unsung heroes of the recording process, helping develop artists and saving them from themselves. In the social media era, however, anyone and everyone can fancy themselves an A&amp;R. According to Davis, the key difference between an armchair A&amp;R on Twitter and a professional A&amp;R is appreciating the importance of the songwriter and producer.</p><p>&#x201C;Songwriters are a big part of A&amp;R,&#x201D; Davis explains. &#x201C;They may not be writing the lyrical content of the songs. I&#x2019;m talking about putting creatives in a room&#x2014;songwriters, producers&#x2014;and looking at what comes out of it. Sometimes our job is trying different things. I might put a trap producer in a room with a pop songwriter, and they might come out with the biggest smash you ever heard! When you talk about actual A&amp;R in 2020, there&#x2019;s that side of it: Going in the studio and crafting songs, creating a sound, and changing the sound of radio. It&#x2019;s not just being a talent scout.&#x201D;</p><p>Salute to Davis and A&amp;Rs everywhere. Our full conversation, lightly edited for content and clarity, follows below. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-bce6952daff54f85bd487c016690bddc"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-49d04961f6b94fcd86ae853259ddd27d"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load iframe-id="kh5x_tMGEh0" src="https://www.youtube-nocookie.com/embed/kh5x_tMGEh0" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-6e25bfe827184183875064d45f2740f8"></div></div></div></aside><p><strong><em>DJBooth</em>: When did you realize you had a knack for being an A&amp;R? Walk me through the career path.</strong></p><p>Yaasiel &#x201C;Success&#x201D; Davis: Born and raised in Chicago, I went to college in Tallahassee, Florida. When I was in college, I was in a rap group. I was a performing artist for a while. Then I noticed a lot of the things I enjoyed most were&#xA0;behind the scenes: negotiating the fee, soliciting us to open up for artists performing at some of the colleges in town, and shopping our songs to get played on the radio stations in the area. Being on stage is cool, and I was an okay rapper, but I enjoyed more of the managerial stuff.</p><p>From there, I moved to New York after college, and I&#x2019;ve been here since. When I got to New York, I started off managing producers. I was a musician growing up, so I was naturally attracted to sounds and different styles of production. Kanye [West] had just moved to New York, also. A lot of guys producing with him, I had relationships with. I took that side and started managing producers first. That was my first eye for talent. Saying, &#x201C;Okay, I have producers. That&#x2019;s a dope track. If I could put that track with this songwriter or this artist, that could be a dope song.&#x201D; Did that for a few years, got some big placements, started building relationships. </p><p>There was no Instagram or Twitter&#xA0;at that time. It was meeting people hand-in-hand and trying to convince them, &#x201C;I got some dope beats. Let me set up a meeting.&#x201D; That 30-second elevator pitch turns into a meeting. That&#x2019;s how I started in the industry. I was the guy with the producers. Then I started noticing it&#x2019;s not always about artists picking tracks. There&#x2019;s this thing called a songwriter. I started learning about making songs in the studio.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-6050a68069224ea5b36425201572f3b7"></div></div></div></aside><p>If I can get a songwriter to write a hook or a hot track and&#xA0;pitch that to the artist, then we may have something here. I started trying to meet and develop songwriters. That was phase two of my career, just meeting songwriters and up-and-coming rappers who may not necessarily&#xA0;be ready to be on the mainstream, but could make some songs in the studio. Once I started doing that, I was like, &#x201C;I have something here.&#x201D;</p><p>The first label that approached me was Atlantic. All the A&amp;Rs here at Atlantic were playing my music in their meetings. It got to a point where every guy in there was playing something I had submitted to him. That was me developing on the producer manager side. Then, there was an artist&#x2026; The first kid [my business partner&#xA0;and I] found was [Amir Obe]. We signed him to our company and then we started shopping him to the label. Long story short, we signed him to Atlantic, my partner Sean got the job at Atlantic, and a year later, I started at Atlantic.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load iframe-id="5_NPnrDGFps" src="https://www.youtube-nocookie.com/embed/5_NPnrDGFps" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><p><strong>That&#x2019;s a hell of a journey.</strong></p><p>I&#x2019;m one of the only guys I know that wasn&#x2019;t an intern prior to working with the label. I was a manager and worked my way up. I don&#x2019;t take that for granted, because I had to pay my dues to get here. I wish I had been a young intern, fresh out of high school. Going to college gave me an additional level of experience, business savvy, and hustle overall.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-7523187213334e9ca9e0f9752396e997"></div></div></div></aside><p><strong>You&#x2019;ve been in the industry for 15-plus years. What&#x2019;s been the biggest change in the past decade?</strong></p><p>In the old days, there was no social media. It was identifying who is the keyholder or the guy who could change your life&#xA0;and then trying&#xA0;to sell them on a CD. Now, up-and-coming artists, creatives, and managers can go on social media and search for an A&amp;R or Atlantic Records, Def Jam. All these guys like myself, we pop up. People try to spam the A&amp;R. Not saying that&#x2019;s effective. I am active on my Instagram, but nowadays, people think that&#x2019;s it: If I spam this guy with my music, he&#x2019;s gonna listen to it, and I&#x2019;m gonna get signed. Work your social media, but you gotta get out [there]. You [need] to have a smart marketing plan and a great team.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-aff383da6cb54d9bb351dead3f19a2dd"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-26949839abbd4541a96b4a931d5a89d9"></div></div></div></aside><p><strong>You&#x2019;ve signed or worked with some big names to Atlantic&#x2014;Cardi B comes to mind. Most recently, you signed YBN Cordae. What did you first hear in Cordae, leading you to work with him?</strong></p><p>Speaking of Cordae, let me start [by saying]: I signed YBN Nahmir two years ago. Nahmir was the viral kid from Alabama. He blew up with a song and video called &#x201C;Rubbin Off The Paint.&#x201D; I signed him, and that turned out to be a great signing for myself and the label. Through signing Nahmir, who now has two Platinum plaques under his belt, he introduced me to YBN Cordae. The thing about Cordae was, we met in passing the first year Nahmir did SXSW. Cordae was hanging around the crew. There was something about him. I knew he was a smart kid.</p><p>Hanging around the guys more and more, I heard he was doing some recording. He did the record [&#x201C;Old N****s&#x201D;] responding to J. Cole [&#x201C;1985&#x201D;]. I was like, &#x201C;Oh, man! This kid is something special.&#x201D; Cordae was lyrical and witty, you know? He&#x2019;s slightly older than the other guys. I came up on Nas, JAY-Z, Tupac. In today&#x2019;s climate, being an A&amp;R, it&#x2019;s hard to go by what our tastes are. We have to go by the consumer. When I heard Cordae, I was like, &#x201C;Wow, this is a breath of fresh air!&#x201D; It&#x2019;s reminiscent of stuff I came up on. In this climate, that&#x2019;s amazing. We don&#x2019;t get a lot of guys that can be tuned in with what the kids are doing now and then give that other side of the hip-hop purist and the soulful sample tracks. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f666ecf7d46743e79232860d2ab7a32d"></div></div></div></aside><p>I was refreshed when I heard the first few songs. I told my boss: We have to sign him. There&#x2019;s no question. I played the Chairman a song or two, and he agreed. When I look at Atlantic&#x2019;s roster, we don&#x2019;t have anything like Cordae, so it was important we got that deal done.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load iframe-id="7lzE0kQnVIk" src="https://www.youtube-nocookie.com/embed/7lzE0kQnVIk" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><p><strong>How closely do you work with Cordae, and what does that work entail?</strong></p><p>I live in New York, and he lives in LA. When we were working on <em>The Lost Boy,</em> I spent a lot of time in LA. We rented out a house-studio in the hills. We lived in there. It was me, him, [and] Kid Culture. We&#x2019;d call up a bunch of producers to come by the house, press play, and catch a vibe. The entire month of December, we did that. January, I came back to New York. Then, all of February, we did the same thing again. We finished up the album between February and March. We were literally living in this house. </p><p><strong>With social media making everyone feel like an A&amp;R, what differentiates a professional A&amp;R from an armchair A&amp;R?</strong></p><p>There&#x2019;s gut versus research. Some influencers are out there who build up fanbases online, and they may have an eye for talent, so they call themselves A&amp;Rs. Maybe they&#x2019;re taking artists to the next level, but there&#x2019;s a big part of A&amp;R a lot of average people may not know exists. That&#x2019;s the songwriter and producer side of things. When people think of an A&amp;R, they automatically think: Talent scout. There&#x2019;s this whole other side. Once we sign an artist, now we have to make records. A lot of people have no idea about that side of the business. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-6"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8e7375dc4100485c9f2dfe1a00ef9d19"></div></div></div></aside><p>It&#x2019;s now our job to make sure these artists continue to put out music at [a high] level. When people say, &#x201C;Such and such doesn&#x2019;t write their own music!&#x201D; it&#x2019;s not that they don&#x2019;t write their own music; the stakes are higher now. If Drake has to keep a whole community of creative songwriters and producers around him, that&#x2019;s because he&#x2019;s Drake! Of course, he has to do that; the stakes are too high. We can&#x2019;t afford to put out subpar music. It&#x2019;s not that he&#x2019;s not the creative behind it; it just has to be at a certain level. To do that, creative people have to be around.</p><p>Songwriters are a big part of A&amp;R. They may not be writing the lyrical content of the songs. I&#x2019;m talking about putting creatives in a room&#x2014;songwriters, producers&#x2014;and looking at what comes out of it. Sometimes our job is trying different things. I might put a trap producer in a room with a pop songwriter, and they might come out with the biggest smash you ever heard! When you talk about actual A&amp;R in 2020, there&#x2019;s that side of it: Going in the studio and crafting songs, creating a sound, and changing the sound of radio. It&#x2019;s not just being a talent scout.</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>artists:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/artists/ybn-cordae">YBN Cordae</a><a href="/artists/cardi-b">Cardi B</a></dd><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/interviews">Interviews</a><a href="/tag/music-industry">Music Industry</a><a href="/tag/education">Education</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/donna-claire-chesman" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Donna-Claire Chesman"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU2ODA0MDI4NzMzMzM0OTg5/donna-2018-author-photo-update.jpg"><img src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU2ODA0MDI4NzMzMzM0OTg5/donna-2018-author-photo-update.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Donna-Claire Chesman"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/donna-claire-chesman" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Donna-Claire Chesman</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTY5NTg1NzkzMTU1NzM3NDEz%2Fybn-cordae-anr-interview-2020.jpg&amp;description=An%20Interview%20with%20the%20A%26R%20Who%20Signed%20YBN%20Cordae%20to%20Atlantic%20Records.%20%E2%80%9CIt%E2%80%99s%20not%20just%20being%20a%20talent%20scout.%E2%80%9D', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-2d2ef6810ca04dd9b92b905aa3eaef50","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-2d2ef6810ca04dd9b92b905aa3eaef50","adUnitPath":"/88059007/djbooth.net/features/interviews"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-a507527957cd459e8737e1f32f3868c2","adUnitPath":"/88059007/djbooth.net/features/interviews"},"slotId":"ad-a507527957cd459e8737e1f32f3868c2","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-collection-strip mm-collection-strip--is-stretched m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-collection-strip--header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMzUxNTMxODg4OTExNzUz/section_header_art_xtrasmall_related.svg" alt="Related"></h1></div></div></div><phoenix-carousel class="m-collection-strip--carousel"><phoenix-carousel-strip class="m-collection-strip--carousel-wrapper"><phoenix-notifier event-name="phoenix:carousel:previous" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-previous" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_angle_left"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-collection-strip--carousel-container"><div class="m-collection-strip--carousel-content"><phoenix-carousel-slide class="m-collection-strip--tile is-active" slide-id="ci02335435d0002502"><phoenix-super-link href="/features/2018-10-16-ybn-cordae-starters-guide"><article class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/features/2018-10-16-ybn-cordae-starters-guide" title="The Starter’s Guide to YBN Cordae"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Nzk2NTE5ODk2NTI0NTA0/ybn-cordae-starters-guide.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Nzk2NTE5ODk2NTI0NTA0/ybn-cordae-starters-guide.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Nzk2NTE5ODk2NTI0NTA0/ybn-cordae-starters-guide.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Nzk2NTE5ODk2NTI0NTA0/ybn-cordae-starters-guide.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Nzk2NTE5ODk2NTI0NTA0/ybn-cordae-starters-guide.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Nzk2NTE5ODk2NTI0NTA0/ybn-cordae-starters-guide.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU4Nzk2NTE5ODk2NTI0NTA0/ybn-cordae-starters-guide.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="YBN Cordae, Starters Guide, 2018"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/features/2018-10-16-ybn-cordae-starters-guide"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Starter’s Guide to YBN Cordae</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Everything you need to know about YBN Cordae, a methodical young rapper with an impressive back catalog and bright future.</p></phoenix-ellipsis></div></article></phoenix-super-link></phoenix-carousel-slide><phoenix-carousel-slide class="m-collection-strip--tile" slide-id="ci0256b0b200002717"><phoenix-super-link href="/features/2019-11-25-steve-lobel-artist-management-interview"><article class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/features/2019-11-25-steve-lobel-artist-management-interview" title="Legendary Music Manager Steve Lobel Is Finally Happy: Interview"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4NTY0NzUwNTgwNDU5Mjg3/steve-lobel-interview-header.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4NTY0NzUwNTgwNDU5Mjg3/steve-lobel-interview-header.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NTY0NzUwNTgwNDU5Mjg3/steve-lobel-interview-header.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4NTY0NzUwNTgwNDU5Mjg3/steve-lobel-interview-header.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4NTY0NzUwNTgwNDU5Mjg3/steve-lobel-interview-header.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NTY0NzUwNTgwNDU5Mjg3/steve-lobel-interview-header.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY4NTY0NzUwNTgwNDU5Mjg3/steve-lobel-interview-header.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Steve Lobel, Action Bronson"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/features/2019-11-25-steve-lobel-artist-management-interview"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Legendary Music Manager Steve Lobel Is Finally Happy: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">“I’m trying to spend time with myself, and enjoy life. Because when you’re a manager, you have no life.”</p></phoenix-ellipsis></div></article></phoenix-super-link></phoenix-carousel-slide></div></div><phoenix-notifier event-name="phoenix:carousel:next" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-next" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_angle_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-carousel-strip></phoenix-carousel></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked"><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/features/2019-01-22-ybn-cordae-sold-shoe-collection-for-studio"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/features/2019-01-22-ybn-cordae-sold-shoe-collection-for-studio" title="YBN Cordae Sold His Shoe Collection to Buy a Studio"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxNDYzOTI4MTI2MTg2ODM5/ybn-cordae-sold-shoes-for-studio.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="YBN Cordae, 2019"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/features/2019-01-22-ybn-cordae-sold-shoe-collection-for-studio"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">YBN Cordae Sold His Shoe Collection to Buy a Studio</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">YBN Cordae explains how he came to afford buying his own studio.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/features/2019-07-29-ybn-cordae-remembering-my-grandmother-the-lost-boy"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/features/2019-07-29-ybn-cordae-remembering-my-grandmother-the-lost-boy" title="YBN Cordae’s ‘The Lost Boy’ &amp; Remembering My Grandmother"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY1ODAxNjQ3MjU4MjE1NTE3/ybn-cordae-the-lost-boy-promo-shot.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="YBN Cordae's 'The Lost Boy' &amp; Remembering My Grandmother"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/features/2019-07-29-ybn-cordae-remembering-my-grandmother-the-lost-boy"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">YBN Cordae's ‘The Lost Boy’ &amp; Remembering My Grandmother</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">YBN Cordae’s album shows us that energy cannot be destroyed.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/features/2019-01-28-ybn-cordae-pusha-t-ty-dolla-sign-album"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/features/2019-01-28-ybn-cordae-pusha-t-ty-dolla-sign-album" title="YBN Cordae's New Album to Feature &quot;Really Good Friends&quot; Pusha-T &amp; Ty Dolla $ign"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxNjAwMjIzODEzMDUyMDI5/ybn-cordae-pusha-t-ty-dolla-sign-new-album.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Pusha-T, YBN Cordae, Ty Dolla Sign, 2019"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/features/2019-01-28-ybn-cordae-pusha-t-ty-dolla-sign-album"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">YBN Cordae's Upcoming Album Will Be a Star-Studded Affair</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">YBN Cordae's upcoming album will feature Pusha-T, Ty Dolla $ign, and more.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/features/2019-07-26-ybn-cordae-the-lost-boy-album-review-new-music"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/features/2019-07-26-ybn-cordae-the-lost-boy-album-review-new-music" title="YBN Cordae ‘The Lost Boy’ 1 Listen Album Review"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY1NzI5MzQ2MDQ3Mzg2NzE3/ybn-cordae-the-lost-boy-album-review.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="YBN Cordae The Lost Boy album review, 2019"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/albums" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Albums</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/features/2019-07-26-ybn-cordae-the-lost-boy-album-review-new-music"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">YBN Cordae ‘The Lost Boy’ 1 Listen Album Review</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Back in the blog era, ‘The Lost Boy’ would’ve been a mixtape, and every site would've sung its praises.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/features/2019-03-08-juice-wrld-khalid-ybn-cordae-morning-bars-hip-hop-headlines"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/features/2019-03-08-juice-wrld-khalid-ybn-cordae-morning-bars-hip-hop-headlines" title="Juice WRLD, Khalid, YBN Cordae &amp; More: Morning Bars"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyNTAyNTI5NjAxNTEzMTI2/juice-wrld-khalid-ybn-cordae-morning-bars.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Juice WRLD, Khalid, YBN Cordae, 2019"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/features/2019-03-08-juice-wrld-khalid-ybn-cordae-morning-bars-hip-hop-headlines"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Juice WRLD, Khalid, YBN Cordae &amp; More: Hip-Hop Headlines</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">All the latest hip-hop news in one place.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/features/2019-04-17-frank-ocean-ybn-cordae-beyonce-hip-hop-headlines"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/features/2019-04-17-frank-ocean-ybn-cordae-beyonce-hip-hop-headlines" title="Beyoncé, Frank Ocean, YBN Cordae &amp; More: Morning Bars"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYzNDMwOTI4MzkwMDM4ODgy/beyonce-frank-ocean-ybn-cordae-morning-bars.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Beyonce, Frank Ocean, YBN Cordae, 2019"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/features/2019-04-17-frank-ocean-ybn-cordae-beyonce-hip-hop-headlines"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Beyoncé, Frank Ocean, YBN Cordae &amp; More: Morning Bars</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">All the latest hip-hop news in one place.</p></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMTg0MTMzMTIyNjMwNjYz/section_header_art_small_subscribe.svg" alt="Subscribe to DJBooth"></h1></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input mm-brand-engagement--inverted" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit mm-brand-engagement--inverted" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_youtube"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--publisher-logo-cell"><a href="/" aria-label="Publisher Logo"><img src="https://djbooth.net/.image/t_share/MTUzMjA5ODI1NjE2OTk1MzM1/footerlogo.svg" alt="" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertising</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">DMCA / Legal</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-556059e2f5aa4b2983125c01b2ffc9b7","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-556059e2f5aa4b2983125c01b2ffc9b7","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-556059e2f5aa4b2983125c01b2ffc9b7"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-822f63b5942d417ba45edb9ffa263624","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-822f63b5942d417ba45edb9ffa263624","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-822f63b5942d417ba45edb9ffa263624"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c45b31c9b4e843129a941abea78ca783","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-c45b31c9b4e843129a941abea78ca783","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c45b31c9b4e843129a941abea78ca783"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-brandEngagementForm" async src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-iframe" async src="/.bootscripts/webcomponents/iframe.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-01-07-201804-f72aa42-014686"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-01-07-201804-f72aa42-014686"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-01-07-201804-f72aa42-014686"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://djbooth.net/features/2020-01-08-ybn-cordae-signed-to-atlantic-success-davis-ar","title":"An Interview with the A&R Who Signed YBN Cordae to Atlantic Records","description":"“It’s not just being a talent scout.”","thumbnail":"https://djbooth.net/.image/t_share/MTY5NTg1NzkzMTU1NzM3NDEz/ybn-cordae-anr-interview-2020.jpg","published_time":"2020-01-08T06:03:00Z","author":"Donna-Claire Chesman","tags":["Interviews","Music Industry","Education"],"section":"Interviews"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid)}$p("send","pageview");window.liftIgniter.resolve()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-07-201804-f72aa42-014686#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>