<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Busta Rhymes’ Artist Guide to Staying Passionate - DJBooth</title><link rel="canonical" href="https://djbooth.net/features/2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack"><meta property="author" content="Audiomack"><meta name="description" content="Legendary rapper Busta Rhymes provides a guide to artists for staying in love with hip-hop for Audiomack."><meta name="keywords" content="Audiomack,Features,Music Industry,Education,Interviews,Interviews,Busta Rhymes"><meta name="section" content="Features"><meta name="sub-section" content="Interviews"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0273c3e18000277a"><meta name="published" content="2020-11-12T17:26:26Z"><meta name="dcterms.rightsHolder" content="The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@djbooth"><meta name="twitter:creator" content="@audiomack"><meta name="twitter:url" content="https://djbooth.net/features/2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack"><meta name="twitter:image" content="https://djbooth.net/.image/t_share/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg"><meta name="twitter:description" content="The OG breaks down his guide to staying in love with hip-hop."><meta name="twitter:domain" content="djbooth.net"><meta property="article:author" content="https://www.facebook.com/audiomack/"><meta property="og:type" content="article"><meta property="og:url" content="https://djbooth.net/features/2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack"><meta property="og:title" content="Busta Rhymes’ Artist Guide to Staying Passionate"><meta property="og:description" content="The OG breaks down his guide to staying in love with hip-hop."><meta property="og:image" content="https://djbooth.net/.image/t_share/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg"><meta property="og:site_name" content="DJBooth"><meta property="fb:pages" content="djboothnet"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="DJBooth"><meta name="parsely-title" content="Busta Rhymes’ Artist Guide to Staying Passionate - DJBooth"><meta name="parsely-link" content="https://djbooth.net/features/2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack"><meta name="parsely-image-url" content="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg"><meta name="parsely-post-id" content="ci0273c3e18000277a"><meta name="parsely-pub-date" content="2020-11-12T17:26:26Z"><meta name="parsely-section" content="Features"><meta name="parsely-author" content="Audiomack"><meta name="parsely-tags" content="Audiomack,Features,Music Industry,Education,Interviews,Interviews,Busta Rhymes"><meta name="sailthru.title" content="Busta Rhymes’ Artist Guide to Staying Passionate"><meta name="sailthru.image.full" content="https://djbooth.net/.image/t_share/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg"><meta name="sailthru.date" content="2020-11-12T17:26:26Z"><meta name="sailthru.author" content="Audiomack"><meta name="sailthru.tags" content="Audiomack,Features,Music Industry,Education,Interviews,Interviews,Busta Rhymes"><meta name="sailthru.description" content="Legendary rapper Busta Rhymes provides a guide to artists for staying in love with hip-hop for Audiomack."><meta name="phx:content-item-id" content="ci0273c3e18000277a"><meta name="phx:content-object-type" content="ContentArticle"><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/cky3swz.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-11-12-205414-3caf1c6-017683"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://u.openx.net"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://hb.undertone.com">
<script>var appCacheBuster = "v=2020-11-12-205414-3caf1c6-017683";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){reject(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){resolve(true)},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-11-12-205414-3caf1c6-017683"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2020-11-12-205414-3caf1c6-017683"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var POST_LOAD_DELAY=100;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.afterCriticalElements=this.hasAttribute("load-after-critical-elements");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",function(){setTimeout(resolve,POST_LOAD_DELAY)});_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}if(this.afterCriticalElements){promises.push(window.criticalElementsPromise)}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('cky3swz');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=1748a385d9034cfc0cc88d3cc5024b9d&amp;v=2020-11-12-205414-3caf1c6-017683"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-mavenuid-demonetized":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2020-11-12-205414-3caf1c6-017683"></phoenix-script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta.js?v=2020-11-12-205414-3caf1c6-017683"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2020-11-12-205414-3caf1c6-017683"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];  s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";  el.parentNode.insertBefore(s, el);  var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];  t.src = "/runtime/delta.js?v=2020-11-12-205414-3caf1c6-017683";  el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-11-12-205414-3caf1c6-017683"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-11-12-205414-3caf1c6-017683"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-11-12-205414-3caf1c6-017683"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-11-12-205414-3caf1c6-017683"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="6i8nXIiUDayQMuPx7HPe0ArzqH-kXRCqhSu-nHFToJA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="DJBooth - Main - RSS feed" href="https://djbooth.net/.rss/full/"><link rel="amphtml" href="https://djbooth.net/.amp/features/2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack"></head><body class="mm-alt-demo-data-enabled mm-use-mavenuid-demonetized-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-11-12-205414-3caf1c6-017683" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://djbooth.net/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/opinion" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/albums" title="Albums">Albums</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/discovery" title="Discovery">Discovery</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/editors-picks" title="Best Of">Best Of</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/year-of-mac" title="Year of Mac">Year of Mac</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/pro-audio" title="Pro Audio">Pro Audio</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="/page/privacy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="/page/advertising" title="Advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertising</em></a></li><li phx-track-id="Item"><a href="/page/legal" title="DMCA / Legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>DMCA / Legal</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8ae9ca3c052345019df458132d7fdfc6"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-95053542aaf74825b74969f253a5bba8"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-ed0ba49745a442dca202527462165169"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-938121516cc1411fb1e8521867173669"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/discovery" target="" onclick="return phoenixTrackClickEvent(this, event);">Discovery</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner>
        <div id="RecirculatingContent" class="m-sodo-component mm-sodo-component--recirculatingcontent">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci0273c3e18000277a"]},"channels":["djbooth"],"minWindowHeightToShow":400,"li-siteName":"DJBooth"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg&quot;);" href="/" aria-label="DJBooth" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/discovery" target="" onclick="return phoenixTrackClickEvent(this, event);">Discovery</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://djbooth.net/" itemprop="item" content="https://djbooth.net/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features" itemid="https://djbooth.net/features" itemprop="item" content="https://djbooth.net/features" itemscope itemtype="https://schema.org/WebPage" title="Features"><span itemprop="name">Features</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features/interviews" itemid="https://djbooth.net/features/interviews" itemprop="item" content="https://djbooth.net/features/interviews" itemscope itemtype="https://schema.org/WebPage" title="Interviews"><span itemprop="name">Interviews</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://djbooth.net/.image/t_share/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><meta itemprop="description" content="Legendary rapper Busta Rhymes provides a guide to artists for staying in love with hip-hop for Audiomack."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="DJBooth"><meta itemprop="url" content="https://djbooth.net"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://djbooth.net/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzMjA5ODI1NjE2OTk1MzM1/footerlogo.svg"><meta itemprop="width" content="302"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-11-12T12:26:26-05:00"><meta itemprop="datePublished" content="2020-11-12T12:26:26-05:00"><link itemprop="mainEntityOfPage" href="https://djbooth.net/features/2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">Busta Rhymes’ Artist Guide to Staying Passionate</h1><div class="m-detail-header--dek">The OG breaks down his guide to staying in love with hip-hop.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/audiomack" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Audiomack</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2020-11-12T12:26:26-05:00" title="2020-11-12T17:26:26Z">Nov 12, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack&amp;text=Busta%20Rhymes%E2%80%99%20Artist%20Guide%20to%20Staying%20Passionate&amp;via=audiomack', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc2NzY5MjU3NzYwMTA1ODU3%2Fbusta-rhymes-horiz.jpg&amp;description=Busta%20Rhymes%E2%80%99%20Artist%20Guide%20to%20Staying%20Passionate.%20The%20OG%20breaks%20down%20his%20guide%20to%20staying%20in%20love%20with%20hip-hop.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.webp 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.webp 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.webp 1240w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.webp 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg 1240w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg 1400w"><img class="m-detail--tml-image m-image" alt="busta-rhymes-horiz" decoding="async" src="https://djbooth.net/.image/t_share/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg" data-src="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg" height="1080" width="1920" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1920px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc2NzY5MjU3NzYwMTA1ODU3%2Fbusta-rhymes-horiz.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Photo Credit: Flo Ngala</span></p></figcaption></figure></div><p><em><a href="https://audiomack.com/world/post/busta-rhymes-interview" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">This article previously appeared on Audiomack World</a>.</em></p><p><a href="https://audiomack.com/busta-rhymes" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Busta Rhymes</a> has a lot to reflect on. Given his longstanding dedication to the apocalyptical and the prophetic, 2020 has provided no shortage of new material. Busta&#x2019;s new LP, <a href="https://audiomack.com/busta-rhymes/album/extinction-level-event-2-the-wrath-of-god-reloaded" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>Extinction Level Event 2: The Wrath Of God</em></a>, also comes during a time when Golden Era stars, indie veterans, and even 30-plus newcomers are experiencing a new level of love and relevancy.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-c8cf826ba9bf44c08bcaacc26afe2c4b"></div></div></div></aside><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/busta-rhymes/look-over-your-shoulder?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p>When you think of Busta Rhymes, &#x201C;chill&#x201D; is not the first word to come to mind, but rather &#x201C;passion&#x201D; and &#x201C;energy.&#x201D; He&#x2019;s known as the Dragon for the way he spits lava. Busta can spark chills in fans reminiscing about selling Stretch and Bobbito tapes instead of (or in addition to) weed in high school, send fans into a frenzy when he jumps on stage, and spark violent head nods when he commands a track. Close to 30 years in, Busta Rhymes has maintained an inhuman amount of energy. He simply doesn&#x2019;t know the concept of &#x201C;mailing it in.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-95ba3b17261f422a8de340c635d8f072"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-0feda226a3204afe8100a296bb8709a1"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-71b3d7e53bc24f5faa0615289bb424bd"></div></div></div></aside><p>&#x201C;Everything about it is coming purely from a place of passion,&#x201D; Busta explains to me. &#x201C;The whole desire to deliver on the level I deliver on&#x2014;and perform lyrically on when I record, or when I&apos;m performing live on stage, when I&apos;m doing these interviews&#x2014;every single millionth of a fraction, every key component of my being is doing it still at this point &#x2018;cause you could never get tired of something you&apos;re so passionate about, and that you love so much. So, yes, everything about Busta Rhymes is the breathing fire of passion from my soul.&#x201D;</p><p>To celebrate the release of his new LP and recognize an OG GOAT that&#x2019;s still got it, we caught up with Busta Rhymes to break down his seven keys to maintaining his passion and energy for hip-hop music and culture.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.webp 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.webp 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.webp 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1080/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.webp 1080w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.jpg 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.jpg 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.jpg 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1080/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.jpg 1080w"><img class="m-detail--tml-image m-image" alt="busta-rhymes-vert-2" decoding="async" src="https://djbooth.net/.image/t_share/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.jpg" data-src="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc2NzY5MjU3NzYwMTcxMzkz/busta-rhymes-vert-2.jpg" height="1320" width="1080" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1080px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 123%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc2NzY5MjU3NzYwMTcxMzkz%2Fbusta-rhymes-vert-2.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Photo Credit: Flo Ngala</span></p></figcaption></figure></div><p><strong>Remember where you came from.</strong> &#x201C;Jamaican people are a very proud people. Jamaican people are a very passionate people. Jamaicans are filled with an abundance of conviction. I think a lot of that comes from the suffering and pain of the environment of Jamaican culture. That reminds you to significantly value things, to go extra hard for whatever it is you need and want when it comes to securing your wins in life.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-e7069c4bceda4c18960033997ac93dc1"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-aff8c347c6734133b4d4ab25284c568d"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-3cd8234625444011bdfb77f3f10f2c8d"></div></div></div></aside><p>&#x201C;I have to say my mother and my father being Jamaican people, and directly being raised in an environment with two incredible parents that were extremely passionate about loving their family, loving their kids, loving us so much at any and all costs, made sure they did whatever they had to do to provide for us... That passion, and watching that and being raised in that, it&#x2019;s a direct attribute to who and what the people have known to grow and love Busta Rhymes for.&#x201D;</p><p><strong>Be your own biggest fan. &#x201C;</strong>Even before [A Tribe Called Quest&#x2019;s] &#x2018;Scenario,&#x2019; I was doing features all over the place because I was a fan of hearing myself. I wanted to rhyme everywhere I could possibly rhyme, even outside of Leaders of the New School. The desire to always work with other artists and pretty much accidentally pioneering the feature came to fruition as a result of &#x2018;Scenario&#x2019; and the success of that. Because, at that point, I was the most sought-after artist for the first time in that dynamic to turn featuring into a thing to do. So, I started rhyming on everybody&#x2019;s shit, and then even more so after LONS broke up.&#x201D;</p><p><strong>Recognize a debt to hip-hop. </strong>&#x201C;I am in debt to hip-hop forever. There is nothing on this planet that has been as good to me outside of my mother and my father. [I&#x2019;m] repping the culture properly, repping the code of ethics of the culture properly, the integrity of the culture properly, the principles of the culture properly, the fundamentals of the culture properly.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-aeb560fa4e4247ecbe2fdb5982d90a0b"></div></div></div></aside><p><strong>Rep your era. </strong>&#x201C;I do feel like there are certain standards we have to continue to live by coming from the fraternity and alumni of emcees that [my era] comes from. Absolute fact. We came from an era where you couldn&#x2019;t sound like the next emcee. We came from an era where you couldn&#x2019;t look like the next emcee. You couldn&#x2019;t try to do nothing that was even remotely a resemblance of the next emcee. You had to stay on your own, 10 toes down, and represent something you were proud to say was yours.&#x201D;</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/busta-rhymes/master-fard-muhammad?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p><strong>Recognize your fans. </strong>&#x201C;My support system, my extended family&#x2026; Some people call them fans. Nothing wrong with calling them fans. I like to call everybody that&#x2019;s been growing with me extended family. Something I&#x2019;ve been trying to develop myself into adapting more of is how I acknowledge the people that have been supporting me. That kind of love you get from fans&#x2014;that support system that has been growing with you for all of these years and never leaving you&#x2014;is something you can&#x2019;t put a price tag on.&#x201D;</p><p><strong>Stay healthy. </strong>&#x201C;Just being older and smarter and you learn from experience, so it&#x2019;s better to be proactive as opposed to reactive. We see what&#x2019;s going on out here. It ain&#x2019;t just about the music. It&#x2019;s also about your self-preservation and valuing your life, and needing to live for people that actually love you. Me being in the best shape of my life, mind, body, and spirit right now was definitely factored in from the music side. I don&#x2019;t ever want to make my support system and extended family that been riding with me think I don&#x2019;t respect them enough to present myself the way I should and inspire them to be their best selves as well.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-46a0706f393b47d3877158e0feed132a"></div></div></div></aside><p><strong>Family first.</strong> &#x201C;When I go home, that Busta Rhymes shit don&#x2019;t matter at my house and around my family. I realized that when I let myself go at one point. Before I got back in shape, I was letting my family down, and I was hearing about it. That didn&#x2019;t feel good. I love my family. The last thing I want to do is disappoint my family. I needed to get my shit together for me, and I needed to get my shit together for them. And when you love people, you gotta make decisions that&#x2019;s not from a selfish place. The decisions you make can affect directly and indirectly a lot of people you love and you care about, and you gotta be mindful of that. That&#x2019;s all of the things that factored into the decision I made to better myself.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-eabcbb882c3e40799dd1bf6b43916ab6"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-9bd386337e8544c7b5fcd9c885568dd3"></div></div></div></aside><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:57%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/album/busta-rhymes/extinction-level-event-2-the-wrath-of-god-reloaded?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p><em>By <a href="https://twitter.com/DJ_RTC" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Alexander Fruchter</a> for Audiomack.</em></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/audiomack">Audiomack</a><a href="/tag/music-industry">Music Industry</a><a href="/tag/education">Education</a><a href="/tag/interviews">Interviews</a></dd><dt>artists:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/artists/busta-rhymes">Busta Rhymes</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/audiomack" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Audiomack"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTc1NDcwNDk2NDI1NDUyNzM4/android-hs-fulllogo-black-rounded.jpg"><img src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTc1NDcwNDk2NDI1NDUyNzM4/android-hs-fulllogo-black-rounded.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Audiomack"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/audiomack" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Audiomack</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack&amp;text=Busta%20Rhymes%E2%80%99%20Artist%20Guide%20to%20Staying%20Passionate&amp;via=audiomack', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc2NzY5MjU3NzYwMTA1ODU3%2Fbusta-rhymes-horiz.jpg&amp;description=Busta%20Rhymes%E2%80%99%20Artist%20Guide%20to%20Staying%20Passionate.%20The%20OG%20breaks%20down%20his%20guide%20to%20staying%20in%20love%20with%20hip-hop.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-14418d8fc194413494d6a7b3b8349b60","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-14418d8fc194413494d6a7b3b8349b60","adUnitPath":"/88059007/djbooth.net/features/interviews"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-df2b7a054a2a4b1282cfa042c0346426","adUnitPath":"/88059007/djbooth.net/features/interviews"},"slotId":"ad-df2b7a054a2a4b1282cfa042c0346426","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-collection-strip mm-collection-strip--is-stretched m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-collection-strip--header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMzUxNTMxODg4OTExNzUz/section_header_art_xtrasmall_related.svg" alt="Related"></h1></div></div></div><phoenix-carousel class="m-collection-strip--carousel"><phoenix-carousel-strip class="m-collection-strip--carousel-wrapper"><phoenix-notifier event-name="phoenix:carousel:previous" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-previous" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_angle_left"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div percentage_for_personalized_recommendation="{}"><div class="m-collection-strip--carousel-container"><div class="m-collection-strip--carousel-content"><phoenix-carousel-slide class="m-collection-strip--tile is-active" slide-id="ci02723321900024be"><phoenix-super-link href="https://djbooth.net/features/2020-10-22-big-boi-guide-to-staying-cool-audiomack"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-10-22-big-boi-guide-to-staying-cool-audiomack" title="Big Boi’s Guide to Staying Cool"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjgwNzQwMzk1Mjk1OTM0/big-boi-horiz-2.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjgwNzQwMzk1Mjk1OTM0/big-boi-horiz-2.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjgwNzQwMzk1Mjk1OTM0/big-boi-horiz-2.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjgwNzQwMzk1Mjk1OTM0/big-boi-horiz-2.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjgwNzQwMzk1Mjk1OTM0/big-boi-horiz-2.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjgwNzQwMzk1Mjk1OTM0/big-boi-horiz-2.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MjgwNzQwMzk1Mjk1OTM0/big-boi-horiz-2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="big-boi-horiz-2"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-10-22-big-boi-guide-to-staying-cool-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Big Boi’s Guide to Staying Cool: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Big Boi speaks with Audiomack about how to stay cool and fresh in hip-hop.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></phoenix-carousel-slide><phoenix-carousel-slide class="m-collection-strip--tile" slide-id="ci0270f58980002779"><phoenix-super-link href="https://djbooth.net/features/2020-10-07-snot-manager-jake-markow-keys-management-artist-development"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-10-07-snot-manager-jake-markow-keys-management-artist-development" title="$NOT Manager Jake Markow’s 11 Keys to Management &amp; Artist Development"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1OTMxNjQ0NjQ4MTcxMzg1/jake-markow-snot-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1OTMxNjQ0NjQ4MTcxMzg1/jake-markow-snot-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1OTMxNjQ0NjQ4MTcxMzg1/jake-markow-snot-horiz.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1OTMxNjQ0NjQ4MTcxMzg1/jake-markow-snot-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1OTMxNjQ0NjQ4MTcxMzg1/jake-markow-snot-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1OTMxNjQ0NjQ4MTcxMzg1/jake-markow-snot-horiz.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1OTMxNjQ0NjQ4MTcxMzg1/jake-markow-snot-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="jake-markow-snot-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-10-07-snot-manager-jake-markow-keys-management-artist-development"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">$NOT Manager Jake Markow’s 11 Keys to Management &amp; Artist Development</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Jake Markow, artist manager of $NOT, breaks down the essentials of artist management and development.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></phoenix-carousel-slide></div></div><phoenix-notifier event-name="phoenix:carousel:next" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-next" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_angle_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></div></phoenix-carousel-strip></phoenix-carousel></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked"><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteDomain&quot;:&quot;djbooth.net&quot;,&quot;size&quot;:6,&quot;widgetName&quot;:&quot;tempest_tile-hub_djbooth_article-page_title-not-found-1-2&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-11-02-chester-watson-concept-album-interview-audiomack"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-02-chester-watson-concept-album-interview-audiomack" title="10-Step Guide to Creating a Concept Album by Chester Watson"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2NTM2NDYyMjExMjI5NDAz/chester-watson-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="chester-watson-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-02-chester-watson-concept-album-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">A 10-Step Guide to Creating a Concept Album by Chester Watson</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Chester Watson shares his 10-step guide to creating a good concept album with Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-10-22-what-is-the-purpose-of-pr-audiomack-interview"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-10-22-what-is-the-purpose-of-pr-audiomack-interview" title="What Is the Purpose of Music PR in 2020?"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MjgwNDQ4NjA1ODg5NzA5/danielle-quebrado-jimenez-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="danielle-quebrado-jimenez-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-10-22-what-is-the-purpose-of-pr-audiomack-interview"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What Is the Purpose of Music PR in 2020?</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">We break down the ins and outs of PR in 2020.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-11-05-laney-keyz-interview-audiomack"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-05-laney-keyz-interview-audiomack" title="Oakland’s Laney Keyz Wants You to Be Yourself"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="laney-keyz-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-05-laney-keyz-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Oakland’s Laney Keyz Wants You to Be Yourself: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Oakland’s Laney Keyz breaks down his career journey and the importance of being yourself for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-09-21-taz-taylor-interview-keys-for-building-a-career-audiomack"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-09-21-taz-taylor-interview-keys-for-building-a-career-audiomack" title="Taz Taylor’s Guide to Building a Career in Music"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1NTYxNzQ1OTU4NDQ2MzE1/taz-taylor-horiz-2-6.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="taz-taylor-horiz-2-6"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-09-21-taz-taylor-interview-keys-for-building-a-career-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Taz Taylor’s Guide to Building a Career in Music</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Internet Money founder Taz Taylor shares his keys to building a music career.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-07-20-pj-guide-to-songwriting-success"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-07-20-pj-guide-to-songwriting-success" title="PJ’s Guide to Songwriting Success"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTAyOTExNzI5NTQyNzIy/pj-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="pj-1"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-07-20-pj-guide-to-songwriting-success"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">PJ’s Guide to Songwriting Success</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">“When you come in as a writer, your goal is to help them get their vision across.”</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-10-05-ashley-calhoun-interview-audiomack"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-10-05-ashley-calhoun-interview-audiomack" title="Ashley Calhoun’s Guide to A&amp;R in 2020"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1ODg2MDk1MTc3ODIwMDI1/ashley-calhoun-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="ashley-calhoun-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-10-05-ashley-calhoun-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Ashley Calhoun’s Guide to A&amp;R in 2020: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Audiomack catches up with Ashley Calhoun to break down being an A&R in 2020.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section></section></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMTg0MTMzMTIyNjMwNjYz/section_header_art_small_subscribe.svg" alt="Subscribe to DJBooth"></h1></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input mm-brand-engagement--inverted" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit mm-brand-engagement--inverted" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_youtube"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--publisher-logo-cell"><a href="https://djbooth.net" aria-label="DJBooth"><img src="https://djbooth.net/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzMjA5ODI1NjE2OTk1MzM1/footerlogo.svg" alt="DJBooth" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertising</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">DMCA / Legal</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-f06844cd236941fda3f5a9d4a17c2b30","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-f06844cd236941fda3f5a9d4a17c2b30","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f06844cd236941fda3f5a9d4a17c2b30"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-8e58596b231f4ba8b606ee02739c5348","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-8e58596b231f4ba8b606ee02739c5348","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-8e58596b231f4ba8b606ee02739c5348"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-8900e4e68e134bca8f854b4563e4ccad","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-8900e4e68e134bca8f854b4563e4ccad","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-8900e4e68e134bca8f854b4563e4ccad"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-brandEngagementForm" async src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-iframe" async src="/.bootscripts/webcomponents/iframe.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-recommendations" async src="/.bootscripts/webcomponents/recommendations.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-11-12-205414-3caf1c6-017683"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-11-12-205414-3caf1c6-017683"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-11-12-205414-3caf1c6-017683"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-11-12-205414-3caf1c6-017683"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://djbooth.net/features/2020-11-12-busta-rhymes-interview-artist-guide-ele2-audiomack","title":"Busta Rhymes’ Artist Guide to Staying Passionate","description":"The OG breaks down his guide to staying in love with hip-hop.","thumbnail":"https://djbooth.net/.image/t_share/MTc2NzY5MjU3NzYwMTA1ODU3/busta-rhymes-horiz.jpg","published_time":"2020-11-12T17:26:26Z","author":"Audiomack","tags":["Audiomack","Music Industry","Education","Interviews"],"section":"Interviews"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):(t[i].r=f,s.onerror=function(e){window.liftIgniterLoadPromiseRejected("li beacon fallback failed to load.")}),s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-205414-3caf1c6-017683#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>