<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Best Lo-Fi Rap Songs: December 7, 2020 - DJBooth</title><link rel="canonical" href="https://djbooth.net/features/2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack"><meta property="author" content="Dylan Green"><meta name="description" content="The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more."><meta name="keywords" content="Audiomack,Opinion,Discovery,Features,Lo-Fi Snack Pack,Statik Selektah,New Music"><meta name="section" content="Features"><meta name="sub-section" content="Opinion"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0275cd66a00026f9"><meta name="published" content="2020-12-07T16:09:27Z"><meta name="dcterms.rightsHolder" content="The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@djbooth"><meta name="twitter:creator" content="@CineMasai_"><meta name="twitter:url" content="https://djbooth.net/features/2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack"><meta name="twitter:image" content="https://djbooth.net/.image/t_share/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg"><meta name="twitter:description" content="The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more."><meta name="twitter:domain" content="djbooth.net"><meta property="og:type" content="article"><meta property="og:url" content="https://djbooth.net/features/2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack"><meta property="og:title" content="Best Lo-Fi Rap Songs: December 7, 2020"><meta property="og:description" content="The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more."><meta property="og:image" content="https://djbooth.net/.image/t_share/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg"><meta property="og:site_name" content="DJBooth"><meta property="fb:pages" content="djboothnet"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="DJBooth"><meta name="parsely-title" content="Best Lo-Fi Rap Songs: December 7, 2020 - DJBooth"><meta name="parsely-link" content="https://djbooth.net/features/2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack"><meta name="parsely-image-url" content="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg"><meta name="parsely-post-id" content="ci0275cd66a00026f9"><meta name="parsely-pub-date" content="2020-12-07T16:09:27Z"><meta name="parsely-section" content="Features"><meta name="parsely-author" content="Dylan Green"><meta name="parsely-tags" content="Audiomack,Opinion,Discovery,Features,Lo-Fi Snack Pack,Statik Selektah,New Music"><meta name="sailthru.title" content="Best Lo-Fi Rap Songs: December 7, 2020"><meta name="sailthru.image.full" content="https://djbooth.net/.image/t_share/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg"><meta name="sailthru.date" content="2020-12-07T16:09:27Z"><meta name="sailthru.author" content="Dylan Green"><meta name="sailthru.tags" content="Audiomack,Opinion,Discovery,Features,Lo-Fi Snack Pack,Statik Selektah,New Music"><meta name="sailthru.description" content="The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more."><meta name="phx:content-item-id" content="ci0275cd66a00026f9"><meta name="phx:content-object-type" content="ContentArticle"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://djbooth.net/features/2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack","name":"Lo-Fi Rap Snack Pack: Statik Selektah, D.C. Cortez & Drew Dave, Illohim, & OG Spliff","description":"The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more.","image":[{"@type":"ImageObject","url":"https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://djbooth.net/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg","width":1200,"height":900}],"headline":"Lo-Fi Rap Snack Pack: Statik Selektah, D.C. Cortez & Drew Dave, Illohim, & OG Spliff","datePublished":"2020-12-07T16:09:27Z","dateModified":"2020-12-07T16:09:29Z","keywords":"Audiomack,Opinion,Discovery,Features,Lo-Fi Snack Pack,Statik Selektah,New Music","publisher":{"@type":"Organization","name":"DJBooth","logo":{"@type":"ImageObject","url":"https://djbooth.net/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg","width":156,"height":60}},"author":{"@type":"Person","name":"Dylan Green"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/cky3swz.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-12-07-172811-c952617-018019"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://u.openx.net"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://hb.undertone.com">
<script>var appCacheBuster = "v=2020-12-07-172811-c952617-018019";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-mavenuid-demonetized', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>addPhxBoolean('use-balloon-header', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){reject(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)}).catch(function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){cookieVal=cookieVal.replace(/"/g,"");try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"djbooth.net","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"originalPublishDate":7,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32,"sanitizedTitle":33,"videoTitle":34,"videoAuthorName":35,"monetization":36,"memberId":37,"contentItemId":38,"gaUserId":39,"contributorContent":42,"features":43,"mavenPageType":44,"suid":46,"membershipOfferSlug":48,"membershipProductName":49,"membershipProductCode":50,"membershipPlanCodes":51,"membershipFlowType":52,"siteType":53},"customEventDimensionMap":{"videoMonetizationState":47}},{"name":"_siteTracker0","id":"UA-94058-1","cookieDomain":"djbooth.net","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":null,"contentItemId":null,"pageType":null,"channelName":1,"parentSectionName":null,"gaUserId":null}}],"initialModel":{"title":"Lo-Fi Rap Snack Pack: Statik Selektah, D.C. Cortez & Drew Dave, Illohim, & OG Spliff","sanitizedTitle":"LoFi Rap Snack Pack Statik Selektah DC Cortez  Drew Dave Illohim  OG Spliff","pageType":"Article Page","mavenPageType":"article","sectionPath":"Features > Opinion","parentSectionName":"Features","authorName":"Dylan Green","author":"tm-ci02214aa1200024c6","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q4","trackedRichTermNames":"","originalPublishDate":"2020-12-07","path":"/features/2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack","contributorContent":0,"subscriptionStatus":"Unsubscribed","monetization":"1","channelName":"Web","coreVertical":"entertainment","specialtyVerticals":"[men],[music],[youth]","primaryDomain":"djbooth.net","mavenChannel":"djbooth.net","contentItemId":"ci0275cd66a00026f9","siteType":null,"features":""}} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdentityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";googleAnalyticsConfig.sendPageView=function(model){model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";var moreFeatures=phxTrackedFeatures?Object.keys(phxTrackedFeatures).map(function(name){var status=phxTrackedFeatures[name]?"1":"0";return name+":"+status}).join(";"):"";model.features=model.features?model.features+";"+moreFeatures:moreFeatures;model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var userStatus=window.phxGetLoggedInStatus();if(userStatus&&userStatus["type"]=="rgis"){model.memberId=userStatus["id"]}var matches=window.location.search.match(/(^\?|&)suid=([^&]+)/);if(matches)model.suid=matches[2];ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}else if(k==="features"&&typeof val==="string"){if(!window.mavenUidLongerTimeout){val=val.replace("use-longer-uid-timeout:1","use-longer-uid-timeout:0")}}if(val!==undefined&&val!==null&&val!==""){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-12-07-172811-c952617-018019"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2020-12-07-172811-c952617-018019"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var POST_LOAD_DELAY=100;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.afterCriticalElements=this.hasAttribute("load-after-critical-elements");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",function(){setTimeout(resolve,POST_LOAD_DELAY)});_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}if(this.afterCriticalElements){promises.push(window.criticalElementsPromise)}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('cky3swz');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=78671d86688c281e8bc2f377603ee479&amp;v=2020-12-07-172811-c952617-018019"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-12-07-172811-c952617-018019"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-mavenuid-demonetized":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2020-12-07-172811-c952617-018019"></phoenix-script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta.js?v=2020-12-07-172811-c952617-018019"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2020-12-07-172811-c952617-018019"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];  s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";  el.parentNode.insertBefore(s, el);  var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];  t.src = "/runtime/delta.js?v=2020-12-07-172811-c952617-018019";  el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-12-07-172811-c952617-018019"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-12-07-172811-c952617-018019"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-12-07-172811-c952617-018019"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-12-07-172811-c952617-018019"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="6i8nXIiUDayQMuPx7HPe0ArzqH-kXRCqhSu-nHFToJA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="DJBooth - Main - RSS feed" href="https://djbooth.net/.rss/full/"><link rel="amphtml" href="https://djbooth.net/.amp/features/2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack"></head><body class="mm-alt-demo-data-enabled mm-use-mavenuid-demonetized-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-12-07-172811-c952617-018019" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://djbooth.net/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/opinion" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/albums" title="Albums">Albums</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/discovery" title="Discovery">Discovery</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/editors-picks" title="Best Of">Best Of</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/year-of-mac" title="Year of Mac">Year of Mac</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/pro-audio" title="Pro Audio">Pro Audio</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="/page/privacy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="/page/advertising" title="Advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertising</em></a></li><li phx-track-id="Item"><a href="/page/legal" title="DMCA / Legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>DMCA / Legal</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-367b3622d4d444db955403a06fd27fe9"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-75ab91bcbbf649b6b2b36b82ff81bb7d"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-da31f63bddf9495bb52c4aaecf94e5c3"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-b40477225ecf433bae3bfd67aff0ed5a"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/discovery" target="" onclick="return phoenixTrackClickEvent(this, event);">Discovery</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-container--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-hydrate-target m-sodo-component--recirculatingcontent">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci0275cd66a00026f9"]},"channels":["djbooth"],"minWindowHeightToShow":400,"li-siteName":"DJBooth"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg&quot;);" href="/" aria-label="DJBooth" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/discovery" target="" onclick="return phoenixTrackClickEvent(this, event);">Discovery</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0275cd66a00026f9","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-12-07T16:09:27Z","path":"/features/2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack","publicationTimestamp":"2020-12-07T16:09:27Z","title":"Lo-Fi Rap Snack Pack: Statik Selektah, D.C. Cortez & Drew Dave, Illohim, & OG Spliff","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Lo-Fi Rap Snack Pack: Statik Selektah, D.C. Cortez & Drew Dave, Illohim, & OG Spliff","sanitizedTitle":"LoFi Rap Snack Pack Statik Selektah DC Cortez  Drew Dave Illohim  OG Spliff","pageType":"Article Page","mavenPageType":"article","sectionPath":"Features > Opinion","parentSectionName":"Features","authorName":"Dylan Green","author":"tm-ci02214aa1200024c6","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q4","trackedRichTermNames":"","originalPublishDate":"2020-12-07"}},"commentsEnabled":true,"dek":"The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more.","disqusId":"c6dd1747-3621-11eb-8a29-028dcd7e83b7","isCanvas":true,"metaDescription":"The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more.","primaryImage":{"createdPrincipalId":"up021bcc15f0002771","height":1080,"cloudinaryVersionId":1607355871,"id":"ci027610a6500024a1","attribution":{"sourceName":"Photo Credit: Audiomack"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci027610a6500024a1","width":1920,"hasFaces":true,"publicId":"MTc3MzQ3NTM5OTQxNTk4OTY5","format":"jpg","createdTimestamp":"2020-12-07T15:44:37Z","primaryContentSiteId":"cs021fa5e930032407","title":"snackpack-12-7-20","bytes":394867,"primarySiteId":"cs021fa5e930032407"},"primaryImageId":"ci027610a6500024a1","primarySectionIds":["ci02214a6e000124c6","ci02214aa2e01824c6"],"promoTitle":"Best Lo-Fi Rap Songs: December 7, 2020","sectionIds":[["ci02214a6e000124c6","ci02214aa2e01824c6"]],"slug":"2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack","teaser":"The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more.","hasGallery":false,"associatedRichTerms":[{"id":"ci024140c360002494","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-03-07T17:06:59Z","path":"/tag/audiomack","publicationTimestamp":"2019-03-07T17:06:59Z","title":"Audiomack","commentsEnabled":true,"disqusId":"6c5f3dd1-40fb-11e9-b34e-0607f673c724","promoTitle":"Audiomack","slug":"audiomack"},{"id":"ci02214aa2e01824c6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:30Z","path":"/features/opinion","publicationTimestamp":"2018-02-12T19:40:30Z","title":"Opinion","commentsEnabled":true,"disqusId":"9526bbe6-102c-11e8-8a17-02a2262e95f8","slug":"opinion"},{"id":"ci02214aa4a0012771","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:58Z","path":"/tag/discovery","publicationTimestamp":"2018-02-12T19:40:58Z","title":"Discovery","commentsEnabled":true,"disqusId":"a5bd5ec3-102c-11e8-8a17-02a2262e95f8","slug":"discovery"},{"id":"ci02214a6e000124c6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:26:24Z","path":"/features","publicationTimestamp":"2018-02-12T19:26:24Z","title":"Features","commentsEnabled":true,"disqusId":"9cd7a4a5-102a-11e8-9506-02ac35c2f1ae","slug":"features"},{"id":"ci025d870e500026be","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-02-13T20:41:06Z","path":"/tag/lo-fi-snack-pack","publicationTimestamp":"2020-02-13T20:41:06Z","title":"Lo-Fi Snack Pack","commentsEnabled":true,"disqusId":"297a0714-4ea1-11ea-b64a-02258382ae54","promoTitle":"Lo-Fi Snack Pack","slug":"lo-fi-snack-pack"},{"id":"ci02214aa1a00624c6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:10Z","path":"/artists/statik-selektah","publicationTimestamp":"2018-02-12T19:40:10Z","title":"Statik Selektah","commentsEnabled":true,"disqusId":"8896340f-102c-11e8-9506-02ac35c2f1ae","slug":"statik-selektah"},{"id":"ci02214aa3e00c2771","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:46Z","path":"/tag/new-music","publicationTimestamp":"2018-02-12T19:40:46Z","title":"New Music","commentsEnabled":true,"disqusId":"9ee0357a-102c-11e8-8a17-02a2262e95f8","slug":"new-music"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://djbooth.net/" itemprop="item" content="https://djbooth.net/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features" itemid="https://djbooth.net/features" itemprop="item" content="https://djbooth.net/features" itemscope itemtype="https://schema.org/WebPage" title="Features"><span itemprop="name">Features</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features/opinion" itemid="https://djbooth.net/features/opinion" itemprop="item" content="https://djbooth.net/features/opinion" itemscope itemtype="https://schema.org/WebPage" title="Opinion"><span itemprop="name">Opinion</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">Lo-Fi Rap Snack Pack: Statik Selektah, D.C. Cortez &amp; Drew Dave, Illohim, &amp; OG Spliff</h1><div class="m-detail-header--dek">The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/cinemasai" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Dylan Green</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2020-12-07T11:09:27-05:00" title="2020-12-07T16:09:27Z">Dec 7, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack&amp;text=Lo-Fi%20Rap%20Snack%20Pack%3A%20Statik%20Selektah%2C%20D.C.%20Cortez%20%26%20Drew%20Dave%2C%20Illohim%2C%20%26%20OG%20Spliff&amp;via=CineMasai_', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc3MzQ3NTM5OTQxNTk4OTY5%2Fsnackpack-12-7-20.jpg&amp;description=Lo-Fi%20Rap%20Snack%20Pack%3A%20Statik%20Selektah%2C%20D.C.%20Cortez%20%26%20Drew%20Dave%2C%20Illohim%2C%20%26%20OG%20Spliff.%20The%20best%20lo-fi%20hip-hop%20of%20the%20week%2C%20featuring%20Statik%20Selektah%2C%20Illohim%2C%20and%20more.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.webp 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.webp 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.webp 1240w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.webp 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg 1240w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg 1400w"><img class="m-detail--tml-image m-image" alt="snackpack-12-7-20" decoding="async" src="https://djbooth.net/.image/t_share/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg" data-src="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg" height="1080" width="1920" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1920px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc3MzQ3NTM5OTQxNTk4OTY5%2Fsnackpack-12-7-20.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Photo Credit: Audiomack</span></p></figcaption></figure></div><p><em>Lo-fi rap embraces imperfection. Artists and producers utilize unmixed vocals, distorted drums, and tape hiss for their practical and aesthetic beauty. From RZA and Dilla to Earl Sweatshirt and Roc Marciano, the lo-fi scene is as rewarding and overwhelming a subgenre as any currently existing in rap. The Lo-Fi Rap Snack Pack is a weekly column where we highlight four songs across the lo-fi spectrum. Listen to </em><a href="https://audiomack.com/cinemasai/playlist/lo-fi-snack-pack" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>the Lo-Fi Snack Pack playlist</em></a><em> for these selections and more.&#xA0;</em><em><a href="https://audiomack.com/world/post/lo-fi-rap-snack-pack-2020-12-7" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">This article previously appeared on Audiomack World</a>.</em></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-c2530f72dd69492591cbd7c015dea72b"></div></div></div></aside><p>Statik Selektah &#x2014; &#x201C;Way Up&#x201D; feat. Bun B, Havoc &amp; Haile Supreme</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/statikselektah/way-up?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p>New York-via-Boston producer <a href="https://audiomack.com/statikselektah" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Statik Selektah</a>&#x2019;s latest album, <a href="https://audiomack.com/statikselektah/album/the-balancing-act" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>The Balancing Act</em></a><em>, </em>is full of triumphant and somber moments. Statik enlists hip-hop royalty <a href="https://audiomack.com/bun-b-trill-og" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Bun B</a> and Havoc to bring a touch of the latter to &#x201C;<a href="https://audiomack.com/statikselektah/song/way-up" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Way Up</a>,&#x201D; a song dedicated to fallen soldiers. A mid-tempo groove settles around both guests as they pay tribute to their respective group partners Pimp C and Prodigy. Bun B is thankful for leaving nothing unsaid with Pimp C before his death yet wishes both he and his kids could have one more day with him. Havoc&#x2019;s tribute to Prodigy is his first on-record since Prodigy&#x2019;s death in 2017, and its rawness is palpable. The laughter and the tears on &#x201C;Way Up&#x201D; reflect the toughest balancing act of them all.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-581026b6c8b84a0a9a1f1ea918660efd"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-65f2876a5bf34ab892153f10cd5c2d3a"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-7aa7ce6b3f3d4c369a2aac45b93b0a4d"></div></div></div></aside><p>D.C. Cortez &amp; Drew Dave &#x2014; &#x201C;CarryOn&#x201D; feat. Toine</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/drew-dave/12-carryon-feat-toine?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p>Virginia producer <a href="https://audiomack.com/drew-dave" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Drew Dave</a> and Washington, D.C. rapper D.C. Cortez take pride in their perseverance. &#x201C;<a href="https://audiomack.com/drew-dave/song/12-carryon-feat-toine" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">CarryOn</a>,&#x201D; the closing track on the duo&#x2019;s collaborative album, <a href="https://audiomack.com/drew-dave/album/stoop-stories" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>Stoop Stories</em></a><em>, </em>extolls the virtues of sticking to your craft. Over Dave&#x2019;s piano stabs and crackling drums, Cortez remembers being 15 years old and spending what little money he had to record music before walking home in the cold. You can hear the blood, sweat, and tears in both Cortez and guest Toine&#x2019;s voices and Dave&#x2019;s steady beat. You can&#x2019;t say shit to someone who&#x2019;s risked it all.</p><p>Illohim &#x2014; &#x201C;turpentine&#x201D;</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/illohimshymns/somedaysoon-fullmixv2?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p>For <a href="https://audiomack.com/illohimshymns" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Illohim</a>, creating music is a freeing process. On his latest project, <a href="https://audiomack.com/illohimshymns/album/some-day-soon" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>some day soon&#x2026;</em></a><em>&#x2014;</em>released as one flowing seven-minute suite&#x2014;the North Carolina rapper-producer reflects on his gratitude, his faith, and his ability to spit rhymes as well as anyone in his class. &#x201C;turpentine,&#x201D; the project&#x2019;s closing track, features Illohim running a rap decathlon over producer axpuzzles&#x2019; otherworldly beat. &#x201C;<em>I&#x2019;m ahead of my years, so I be speaking with the tone of my elders</em>,&#x201D; he proclaims. With his grasp of multisyllabic words and assured flow, it&#x2019;s hard not to take him at face value.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-28cf6dcc60404f1b91f50205040f5a5a"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-8bf61c7ae19c49cbb03f0ed5138d6abf"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-64afdd098d1b4d04aa912b3a477a3ded"></div></div></div></aside><p>OG Spliff &#x2014; &#x201C;LUV ME&#x201D; feat. TiaCorine</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/ogs-6/luv-me?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p><a href="https://audiomack.com/ogs-6" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">OG Spliff</a> is looking for love anywhere he can get it. On his latest single, &#x201C;<a href="https://audiomack.com/ogs-6/song/luv-me" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">LUV ME</a>,&#x201D; he translates his search into a buoyant track. He&#x2019;s afraid he&#x2019;ll be abandoned by friends and lovers alike, his deep, monotone voice masking the anxiety in his lyrics. &#x201C;<em>That shit really prey on me / I know ain&#x2019;t nobody pray for me, but that&#x2019;s okay with me,&#x201D; </em>he admits over producer Black Magic&#x2019;s somber 808s and a ghostly vocal sample. Guest <a href="https://audiomack.com/tiacorine" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">TiaCorine</a> answers Spliff from the woman&#x2019;s perspective at the song&#x2019;s center, calling him out for being perpetually broke and deeming him an unreliable narrator. &#x201C;LUV ME&#x201D; is an emotional tug-of-war.</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:57%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/playlist/cinemasai/lo-fi-snack-pack?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p><em>Please consider donating to these various </em><a href="https://secure.actblue.com/donate/bail_funds_george_floyd" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>racial justice organizations</em></a><em> or </em><a href="https://www.artsbusinesscollaborative.org/asp-products/the-okra-project-sponsored-project/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>The Okra Project</em></a><em>, an organization dedicated to helping feed Black trans youth.</em></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/audiomack">Audiomack</a><a href="/tag/discovery">Discovery</a><a href="/tag/lo-fi-snack-pack">Lo-Fi Snack Pack</a><a href="/tag/new-music">New Music</a></dd><dt>artists:</dt><dd class="m-detail--keywords"><a href="/artists/statik-selektah">Statik Selektah</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/cinemasai" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Dylan Green"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTUzNTU0Mzk5MzAwNDI5NTUz/dylan-green-author-profile.jpg"><img src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTUzNTU0Mzk5MzAwNDI5NTUz/dylan-green-author-profile.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Dylan Green"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/cinemasai" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Dylan Green</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack&amp;text=Lo-Fi%20Rap%20Snack%20Pack%3A%20Statik%20Selektah%2C%20D.C.%20Cortez%20%26%20Drew%20Dave%2C%20Illohim%2C%20%26%20OG%20Spliff&amp;via=CineMasai_', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc3MzQ3NTM5OTQxNTk4OTY5%2Fsnackpack-12-7-20.jpg&amp;description=Lo-Fi%20Rap%20Snack%20Pack%3A%20Statik%20Selektah%2C%20D.C.%20Cortez%20%26%20Drew%20Dave%2C%20Illohim%2C%20%26%20OG%20Spliff.%20The%20best%20lo-fi%20hip-hop%20of%20the%20week%2C%20featuring%20Statik%20Selektah%2C%20Illohim%2C%20and%20more.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-1967f7d05b92475788ca70c8eba24513","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-1967f7d05b92475788ca70c8eba24513","adUnitPath":"/88059007/djbooth.net/features/opinion"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-35159e705a5c491fabea672b49a0ae7f","adUnitPath":"/88059007/djbooth.net/features/opinion"},"slotId":"ad-35159e705a5c491fabea672b49a0ae7f","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-collection-strip mm-collection-strip--is-stretched m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-collection-strip--header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMzUxNTMxODg4OTExNzUz/section_header_art_xtrasmall_related.svg" alt="Related"></h1></div></div></div><phoenix-carousel class="m-collection-strip--carousel"><phoenix-carousel-strip class="m-collection-strip--carousel-wrapper"><phoenix-notifier event-name="phoenix:carousel:previous" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-previous" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_angle_left"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div percentage_for_personalized_recommendation="{}"><div class="m-collection-strip--carousel-container"><div class="m-collection-strip--carousel-content"><phoenix-carousel-slide class="m-collection-strip--tile is-active" slide-id="ci02757923600024a1"><phoenix-super-link href="https://djbooth.net/features/2020-11-30-lo-fi-rap-snack-pack-week-40-audiomack"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-30-lo-fi-rap-snack-pack-week-40-audiomack" title="Lo-Fi Rap Snack Pack: Sal Dulu, Le'Mon Driver, JAYSWIFA &amp; SuperSaiyanRasta"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MTg1ODU2NDM0NDgwMjg5/snackpack-11-30-20.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MTg1ODU2NDM0NDgwMjg5/snackpack-11-30-20.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MTg1ODU2NDM0NDgwMjg5/snackpack-11-30-20.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MTg1ODU2NDM0NDgwMjg5/snackpack-11-30-20.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MTg1ODU2NDM0NDgwMjg5/snackpack-11-30-20.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MTg1ODU2NDM0NDgwMjg5/snackpack-11-30-20.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc3MTg1ODU2NDM0NDgwMjg5/snackpack-11-30-20.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="snackpack-11-30-20"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-30-lo-fi-rap-snack-pack-week-40-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Best Lo-Fi Rap Songs: November 30, 2020</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best lo-fi hip-hop of the week, featuring Sal Dulu, SuperSaiyanRasta, and more.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></phoenix-carousel-slide><phoenix-carousel-slide class="m-collection-strip--tile" slide-id="ci0274a62880002723"><phoenix-super-link href="https://djbooth.net/features/2020-11-23-lo-fi-rap-snack-pack-39-audiomack"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-23-lo-fi-rap-snack-pack-39-audiomack" title="Lo-Fi Rap Snack Pack: Franz Fritz, Aviino, Connis &amp; Nigel Roxbury"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MDIzMjYwMjQ2OTQzMTky/snackpack-39.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MDIzMjYwMjQ2OTQzMTky/snackpack-39.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MDIzMjYwMjQ2OTQzMTky/snackpack-39.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MDIzMjYwMjQ2OTQzMTky/snackpack-39.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MDIzMjYwMjQ2OTQzMTky/snackpack-39.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MDIzMjYwMjQ2OTQzMTky/snackpack-39.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc3MDIzMjYwMjQ2OTQzMTky/snackpack-39.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="snackpack-39"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-23-lo-fi-rap-snack-pack-39-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Best Lo-Fi Rap Songs: November 23, 2020</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best lo-fi hip-hop of the week, featuring Aviino, Connis and more.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></phoenix-carousel-slide></div></div><phoenix-notifier event-name="phoenix:carousel:next" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-next" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_angle_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></div></phoenix-carousel-strip></phoenix-carousel></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked"><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteDomain&quot;:&quot;djbooth.net&quot;,&quot;size&quot;:6,&quot;widgetName&quot;:&quot;tempest_tile-hub_djbooth_article-page_title-not-found-1-2&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-10-19-lo-fi-rap-snack-pack-week-34-audiomack"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-10-19-lo-fi-rap-snack-pack-week-34-audiomack" title="Lo-Fi Rap Snack Pack: Rasheed Chappell &amp; Buckwild, Hz., Jonathan Cloud &amp; J’Lord Wimsely"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MjEwNTUxNzcxMjQ0NDIz/snackpack-1019.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="snackpack-1019"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-10-19-lo-fi-rap-snack-pack-week-34-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Best Lo-Fi Rap Songs: Oct. 19, 2020</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best lo-fi hip-hop of the week, featuring Jonathan Cloud, Hz. and more.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-11-02-lo-fi-rap-snack-pack-week-36-audiomack"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-02-lo-fi-rap-snack-pack-week-36-audiomack" title="Lo-Fi Rap Snack Pack: Ru$h, Jay NiCe &amp; Tha God Fahim, take1, chromonicci &amp; Sherri Crack"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2NTM2MjIwODg3Njg4OTcw/snackpack-112.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="snackpack-112"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-02-lo-fi-rap-snack-pack-week-36-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Best Lo-Fi Rap Songs: November 2, 2020</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best lo-fi hip-hop of the week, featuring Ru$h, Sherri Crack, and more.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-11-09-lo-fi-rap-snack-pack-week-37-audiomack"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-09-lo-fi-rap-snack-pack-week-37-audiomack" title="Lo-Fi Rap Snack Pack: Busta Rhymes, Dessy Hinds, IKE &amp; Terence Drapes"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2Njk5MTc4Mzg5MzUwMjY2/42.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2Njk5MTc4Mzg5MzUwMjY2/42.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2Njk5MTc4Mzg5MzUwMjY2/42.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2Njk5MTc4Mzg5MzUwMjY2/42.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2Njk5MTc4Mzg5MzUwMjY2/42.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2Njk5MTc4Mzg5MzUwMjY2/42.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2Njk5MTc4Mzg5MzUwMjY2/42.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2Njk5MTc4Mzg5MzUwMjY2/42.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2Njk5MTc4Mzg5MzUwMjY2/42.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2Njk5MTc4Mzg5MzUwMjY2/42.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2Njk5MTc4Mzg5MzUwMjY2/42.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2Njk5MTc4Mzg5MzUwMjY2/42.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2Njk5MTc4Mzg5MzUwMjY2/42.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="4.2"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-09-lo-fi-rap-snack-pack-week-37-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Best Lo-Fi Rap Songs: November 9, 2020</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best lo-fi hip-hop of the week, featuring Busta Rhymes, Dessy Hinds and more.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-11-16-lo-fi-snack-pack-week-38-new-music-audiomack"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-16-lo-fi-snack-pack-week-38-new-music-audiomack" title="Lo-Fi Rap Snack Pack: JID, Fly Anakin &amp; Pink Siifu, Chester Watson &amp; Alison Wales"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2ODYxNTE0MTk0NDk1NDMw/lofi-rap-snackpack-november-16.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="lofi-rap-snackpack-november-16"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-16-lo-fi-snack-pack-week-38-new-music-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Best Lo-Fi Rap Songs: November 16, 2020</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best lo-fi hip-hop of the week, featuring JID and Conway The Machine, Fly Anakin and Pink Siifu, and more.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-10-12-lo-fi-rap-snack-pack-audiomack"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-10-12-lo-fi-rap-snack-pack-audiomack" title="Lo-Fi Rap Snack Pack: The Alchemist, Radicule., prayforluv &amp; axL Beats"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MDQ3NjMwNzc2ODA0Nzc3/snackpack-10-9.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="snackpack-10-9"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-10-12-lo-fi-rap-snack-pack-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Best Lo-Fi Rap Songs: Oct. 12, 2020</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best lo-fi hip-hop of the week on Audiomack, featuring The Alchemist, Radicule., prayforluv, and axL Beats.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-10-26-lo-fi-rap-snack-pack-week-35"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-10-26-lo-fi-rap-snack-pack-week-35" title="Lo-Fi Rap Snack Pack: Chuck Strangers, Michael Christmas, Caleb Giles &amp; Djay Cas"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MzcyNjc4MTk2NzMzMTAx/snackpack-10-26.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="snackpack-10-26"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/opinion" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-10-26-lo-fi-rap-snack-pack-week-35"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Best Lo-Fi Rap Songs: Oct. 26, 2020</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best lo-fi hip-hop of the week, featuring Chuck Strangers, Caleb Giles, and more.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section></section></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMTg0MTMzMTIyNjMwNjYz/section_header_art_small_subscribe.svg" alt="Subscribe to DJBooth"></h1></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input mm-brand-engagement--inverted" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit mm-brand-engagement--inverted" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_youtube"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--publisher-logo-cell"><a href="https://djbooth.net" aria-label="DJBooth"><img src="https://djbooth.net/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzMjA5ODI1NjE2OTk1MzM1/footerlogo.svg" alt="DJBooth" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertising</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">DMCA / Legal</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-e71a3611e9c942abb1a584182f52efba","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-e71a3611e9c942abb1a584182f52efba","adUnitPath":"/88059007/djbooth.net/features/opinion"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e71a3611e9c942abb1a584182f52efba"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-fa06733a8c114e0ea7f4cc4e835bcc81","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-fa06733a8c114e0ea7f4cc4e835bcc81","adUnitPath":"/88059007/djbooth.net/features/opinion"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-fa06733a8c114e0ea7f4cc4e835bcc81"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-7f2babbb7f1a452ea6e58907e1d3a42f","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-7f2babbb7f1a452ea6e58907e1d3a42f","adUnitPath":"/88059007/djbooth.net/features/opinion"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-7f2babbb7f1a452ea6e58907e1d3a42f"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-brandEngagementForm" async src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-iframe" async src="/.bootscripts/webcomponents/iframe.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-recommendations" async src="/.bootscripts/webcomponents/recommendations.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-12-07-172811-c952617-018019"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-12-07-172811-c952617-018019"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-12-07-172811-c952617-018019"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-12-07-172811-c952617-018019"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-12-07-172811-c952617-018019"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://djbooth.net/features/2020-12-07-lo-fi-rap-snack-pack-week-41-audiomack","title":"Lo-Fi Rap Snack Pack: Statik Selektah, D.C. Cortez & Drew Dave, Illohim, & OG Spliff","description":"The best lo-fi hip-hop of the week, featuring Statik Selektah, Illohim, and more.","thumbnail":"https://djbooth.net/.image/t_share/MTc3MzQ3NTM5OTQxNTk4OTY5/snackpack-12-7-20.jpg","published_time":"2020-12-07T16:09:27Z","author":"Dylan Green","tags":["Audiomack","Discovery","Lo-Fi Snack Pack","New Music"],"section":"Opinion"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"https://cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):(t[i].r=f,s.onerror=function(e){window.liftIgniterLoadPromiseRejected("li beacon fallback failed to load.")}),s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","https://cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-12-07-172811-c952617-018019#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>