<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Joeboy’s Undeniable Magic: Interview - DJBooth</title><link rel="canonical" href="https://djbooth.net/features/2021-01-12-joeboy-audiomack-interview"><meta property="author" content="Audiomack"><meta name="description" content="The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album."><meta name="keywords" content="Interviews,Features,Interviews,Discovery,Audiomack,Joeboy"><meta name="section" content="Features"><meta name="sub-section" content="Interviews"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0279041080002668"><meta name="published" content="2021-01-12T16:59:00Z"><meta name="dcterms.rightsHolder" content="The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution."><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@djbooth"><meta name="twitter:creator" content="@audiomack"><meta name="twitter:url" content="https://djbooth.net/features/2021-01-12-joeboy-audiomack-interview"><meta name="twitter:image" content="https://djbooth.net/.image/t_share/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg"><meta name="twitter:description" content="The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album."><meta name="twitter:domain" content="djbooth.net"><meta property="article:author" content="https://www.facebook.com/audiomack/"><meta property="og:type" content="article"><meta property="og:url" content="https://djbooth.net/features/2021-01-12-joeboy-audiomack-interview"><meta property="og:title" content="Joeboy’s Undeniable Magic: Interview"><meta property="og:description" content="The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album."><meta property="og:image" content="https://djbooth.net/.image/t_share/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg"><meta property="og:site_name" content="DJBooth"><meta property="fb:pages" content="djboothnet"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="DJBooth"><meta name="parsely-title" content="Joeboy’s Undeniable Magic: Interview - DJBooth"><meta name="parsely-link" content="https://djbooth.net/features/2021-01-12-joeboy-audiomack-interview"><meta name="parsely-image-url" content="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg"><meta name="parsely-post-id" content="ci0279041080002668"><meta name="parsely-pub-date" content="2021-01-12T16:59:00Z"><meta name="parsely-section" content="Features"><meta name="parsely-author" content="Audiomack"><meta name="parsely-tags" content="Interviews,Features,Interviews,Discovery,Audiomack,Joeboy"><meta name="sailthru.title" content="Joeboy’s Undeniable Magic: Interview"><meta name="sailthru.image.full" content="https://djbooth.net/.image/t_share/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg"><meta name="sailthru.date" content="2021-01-12T16:59:00Z"><meta name="sailthru.author" content="Audiomack"><meta name="sailthru.tags" content="Interviews,Features,Interviews,Discovery,Audiomack,Joeboy"><meta name="sailthru.description" content="The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album."><meta name="phx:content-item-id" content="ci0279041080002668"><meta name="phx:content-object-type" content="ContentArticle"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://djbooth.net/features/2021-01-12-joeboy-audiomack-interview","name":"Joeboy’s Undeniable Magic","description":"The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album.","image":[{"@type":"ImageObject","url":"https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://djbooth.net/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg","width":1200,"height":900}],"headline":"Joeboy’s Undeniable Magic","datePublished":"2021-01-12T16:59:00Z","dateModified":"2021-01-12T22:59:22Z","keywords":"Interviews,Features,Interviews,Discovery,Audiomack,Joeboy","publisher":{"@type":"Organization","name":"DJBooth","logo":{"@type":"ImageObject","url":"https://djbooth.net/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg","width":156,"height":60}},"author":{"@type":"Person","name":"Audiomack"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://djbooth.net/.image/MTUzMzUwNDM4MjgyODYzOTE0/fav-icons.png"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/cky3swz.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.bootscripts/webcomponents/accordion.min.js?v=2021-01-12-170748-b43de15-018412"><link rel="preconnect" href="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-01-12-170748-b43de15-018412"><link rel="preconnect" href="/.bootscripts/webcomponents/tabs.min.js?v=2021-01-12-170748-b43de15-018412"><link rel="preconnect" href="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-01-12-170748-b43de15-018412"><link rel="preconnect" href="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-01-12-170748-b43de15-018412"><link rel="preconnect" href="/.bootscripts/webcomponents/iframe.min.js?v=2021-01-12-170748-b43de15-018412"><link rel="preconnect" href="/.bootscripts/webcomponents/timeago.min.js?v=2021-01-12-170748-b43de15-018412"><link rel="preconnect" href="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-01-12-170748-b43de15-018412"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2021-01-12-170748-b43de15-018412"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://u.openx.net"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://hb.undertone.com">
<script>var appCacheBuster = "v=2021-01-12-170748-b43de15-018412";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-mavenuid-demonetized', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){reject(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)}).catch(function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"djbooth.net","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"originalPublishDate":7,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32,"sanitizedTitle":33,"videoTitle":34,"videoAuthorName":35,"monetization":36,"memberId":37,"contentItemId":38,"gaUserId":39,"contributorContent":42,"features":43,"mavenPageType":44,"suid":46,"membershipOfferSlug":48,"membershipProductName":49,"membershipProductCode":50,"membershipPlanCodes":51,"membershipFlowType":52,"siteType":53},"customEventDimensionMap":{"videoMonetizationState":47}},{"name":"_siteTracker0","id":"UA-94058-1","cookieDomain":"djbooth.net","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":null,"contentItemId":null,"pageType":null,"channelName":1,"parentSectionName":null,"gaUserId":null}}],"initialModel":{"title":"Joeboy’s Undeniable Magic","sanitizedTitle":"Joeboys Undeniable Magic","pageType":"Article Page","mavenPageType":"article","sectionPath":"Features > Interviews","parentSectionName":"Features","authorName":"Audiomack","author":"tm-ci026f657860002644","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q1","trackedRichTermNames":"","originalPublishDate":"2021-01-12","path":"/features/2021-01-12-joeboy-audiomack-interview","contributorContent":0,"subscriptionStatus":"Unsubscribed","monetization":"1","channelName":"Web","coreVertical":"entertainment","specialtyVerticals":"[men],[music],[youth]","primaryDomain":"djbooth.net","mavenChannel":"djbooth.net","contentItemId":"ci0279041080002668","siteType":null,"features":""}} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdentityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";googleAnalyticsConfig.sendPageView=function(model){model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";var moreFeatures=phxTrackedFeatures?Object.keys(phxTrackedFeatures).map(function(name){var status=phxTrackedFeatures[name]?"1":"0";return name+":"+status}).join(";"):"";model.features=model.features?model.features+";"+moreFeatures:moreFeatures;model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var userStatus=window.phxGetLoggedInStatus();if(userStatus&&userStatus["type"]=="rgis"){model.memberId=userStatus["id"]}var matches=window.location.search.match(/(^\?|&)suid=([^&]+)/);if(matches)model.suid=matches[2];ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}else if(k==="features"&&typeof val==="string"){if(!window.mavenUidLongerTimeout){val=val.replace("use-longer-uid-timeout:1","use-longer-uid-timeout:0")}}if(val!==undefined&&val!==null&&val!==""){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfig.initialModel.positionInSession="initial";window.criticalElementsPromise.then(function(r){googleAnalyticsConfig.sendPageView(googleAnalyticsConfig.initialModel);googleAnalyticsConfigPromiseResolved()});  })(window.googleAnalyticsConfig);
});
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('cky3swz');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=fa2a9da097f75c049f714518f256ce14&amp;v=2021-01-12-170748-b43de15-018412"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-01-12-170748-b43de15-018412"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-mavenuid-demonetized":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];  s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";  el.parentNode.insertBefore(s, el);  var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];  t.src = "/runtime/delta.js?v=2021-01-12-170748-b43de15-018412";  el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-01-12-170748-b43de15-018412"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-01-12-170748-b43de15-018412"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-01-12-170748-b43de15-018412"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-01-12-170748-b43de15-018412"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="6i8nXIiUDayQMuPx7HPe0ArzqH-kXRCqhSu-nHFToJA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="DJBooth - Main - RSS feed" href="https://djbooth.net/.rss/full/"><link rel="amphtml" href="https://djbooth.net/.amp/features/2021-01-12-joeboy-audiomack-interview"></head><body class="mm-alt-demo-data-enabled mm-use-mavenuid-demonetized-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled is-sidebar-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-01-12-170748-b43de15-018412" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://djbooth.net/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/opinion" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/albums" title="Albums">Albums</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/discovery" title="Discovery">Discovery</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/editors-picks" title="Best Of">Best Of</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/year-of-mac" title="Year of Mac">Year of Mac</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/pro-audio" title="Pro Audio">Pro Audio</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="/page/privacy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="/page/advertising" title="Advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertising</em></a></li><li phx-track-id="Item"><a href="/page/legal" title="DMCA / Legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>DMCA / Legal</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-112721d528ba4237a38c6afc604d8e0f"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-9602d74c5a9e436c86ddef08b837047f"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-f9b374a01f6447cdb6cb7a6ae4b88cef"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-887676300a2646b4b5f89b6b6204c31e"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/discovery" target="" onclick="return phoenixTrackClickEvent(this, event);">Discovery</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-component mm-sodo-component--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-component--container">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci0279041080002668"]},"channels":["djbooth"],"minWindowHeightToShow":400,"li-siteName":"DJBooth"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg&quot;);" href="/" aria-label="DJBooth" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/discovery" target="" onclick="return phoenixTrackClickEvent(this, event);">Discovery</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0279041080002668","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-01-12T16:59:00Z","path":"/features/2021-01-12-joeboy-audiomack-interview","publicationTimestamp":"2021-01-12T16:59:00Z","title":"Joeboy’s Undeniable Magic","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Joeboy’s Undeniable Magic","sanitizedTitle":"Joeboys Undeniable Magic","pageType":"Article Page","mavenPageType":"article","sectionPath":"Features > Interviews","parentSectionName":"Features","authorName":"Audiomack","author":"tm-ci026f657860002644","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q1","trackedRichTermNames":"","originalPublishDate":"2021-01-12"}},"commentsEnabled":true,"dek":"The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album.","disqusId":"4ebb1e94-54c7-11eb-8264-025dc84fa733","isCanvas":true,"metaDescription":"The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album.","primaryImage":{"createdPrincipalId":"up021bcc15f0002771","height":675,"cloudinaryVersionId":1610491820,"id":"ci02790e42e0002668","attribution":{"sourceName":"Photo Credit: Yusuf Oluwo"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci02790e42e0002668","width":1200,"hasFaces":true,"publicId":"MTc4MTg5MzQwMTA5NzEwOTUy","format":"jpg","createdTimestamp":"2021-01-12T22:50:22Z","primaryContentSiteId":"cs021fa5e930032407","title":"joeboy-horiz","bytes":170233,"primarySiteId":"cs021fa5e930032407"},"primaryImageId":"ci02790e42e0002668","primarySectionIds":["ci02214a6e000124c6","ci02214aa2e01c24c6"],"promoTitle":"Joeboy’s Undeniable Magic: Interview","sectionIds":[["ci02214a6e000124c6","ci02214aa2e01c24c6"]],"slug":"2021-01-12-joeboy-audiomack-interview","teaser":"The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album.","hasGallery":false,"associatedRichTerms":[{"id":"ci02214aa1c03724c6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:12Z","path":"/tag/interviews","publicationTimestamp":"2018-02-12T19:40:12Z","title":"Interviews","commentsEnabled":true,"disqusId":"8a54f449-102c-11e8-8a17-02a2262e95f8","slug":"interviews"},{"id":"ci02214a6e000124c6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:26:24Z","path":"/features","publicationTimestamp":"2018-02-12T19:26:24Z","title":"Features","commentsEnabled":true,"disqusId":"9cd7a4a5-102a-11e8-9506-02ac35c2f1ae","slug":"features"},{"id":"ci02214aa2e01c24c6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:30Z","path":"/features/interviews","publicationTimestamp":"2018-02-12T19:40:30Z","title":"Interviews","commentsEnabled":true,"disqusId":"9526bbe7-102c-11e8-8a17-02a2262e95f8","slug":"interviews"},{"id":"ci02214aa4a0012771","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:58Z","path":"/tag/discovery","publicationTimestamp":"2018-02-12T19:40:58Z","title":"Discovery","commentsEnabled":true,"disqusId":"a5bd5ec3-102c-11e8-8a17-02a2262e95f8","slug":"discovery"},{"id":"ci024140c360002494","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-03-07T17:06:59Z","path":"/tag/audiomack","publicationTimestamp":"2019-03-07T17:06:59Z","title":"Audiomack","commentsEnabled":true,"disqusId":"6c5f3dd1-40fb-11e9-b34e-0607f673c724","promoTitle":"Audiomack","slug":"audiomack"},{"id":"ci02790425b0002668","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-01-12T11:19:52Z","path":"/artists/joeboy","publicationTimestamp":"2021-01-12T11:19:52Z","title":"Joeboy","commentsEnabled":true,"disqusId":"18c0deb8-54c8-11eb-8b5b-028cce4f0e55","promoTitle":"Joeboy","slug":"joeboy"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://djbooth.net/" itemprop="item" content="https://djbooth.net/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features" itemid="https://djbooth.net/features" itemprop="item" content="https://djbooth.net/features" itemscope itemtype="https://schema.org/WebPage" title="Features"><span itemprop="name">Features</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features/interviews" itemid="https://djbooth.net/features/interviews" itemprop="item" content="https://djbooth.net/features/interviews" itemscope itemtype="https://schema.org/WebPage" title="Interviews"><span itemprop="name">Interviews</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">Joeboy’s Undeniable Magic</h1><div class="m-detail-header--dek">The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/audiomack" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Audiomack</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2021-01-12T11:59:00-05:00" title="2021-01-12T16:59:00Z">Jan 12, 2021</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-01-12-joeboy-audiomack-interview', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-01-12-joeboy-audiomack-interview&amp;text=Joeboy%E2%80%99s%20Undeniable%20Magic&amp;via=audiomack', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-01-12-joeboy-audiomack-interview&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc4MTg5MzQwMTA5NzEwOTUy%2Fjoeboy-horiz.jpg&amp;description=Joeboy%E2%80%99s%20Undeniable%20Magic.%20The%20undeniable%20Joeboy%20breaks%20down%20his%20success%20in%20Nigeria%20and%20beyond%2C%20and%20gives%20Audiomack%20insight%20into%20his%20debut%20album.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.webp 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.webp 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.webp 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1200/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.webp 1200w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg 1200w"><img class="m-detail--tml-image m-image" alt="joeboy-horiz" decoding="async" src="https://djbooth.net/.image/t_share/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg" data-src="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg" height="675" width="1200" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1200px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-01-12-joeboy-audiomack-interview&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc4MTg5MzQwMTA5NzEwOTUy%2Fjoeboy-horiz.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Photo Credit: Yusuf Oluwo</span></p></figcaption></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-6dd4492ab306498c947878bd98407a37"></div></div></div></aside><p><em><a href="https://audiomack.com/world/post/joeboy-interview" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">This article previously appeared on Audiomack World</a>.</em></p><p>&#x201C;<a href="https://audiomack.com/deejayneptune/song/nobody" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Nobody</a>&#x201D; was the biggest song to come out of Nigeria in 2020. The <a href="https://audiomack.com/deejayneptune" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">DJ Neptune</a> single featured Nigerian pop music wunderkind <a href="https://audiomack.com/joeboy" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Joeboy</a> and his mentor <a href="https://audiomack.com/mr-eazi" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Mr Eazi</a>, delivering an earworm that dominated radio and racked up over 19 million streams on Audiomack.</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/deejayneptune/nobody?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-69734a785a404e22b8c0abf27e8250ee"></div></div></div></aside><p>&#x201C;Nobody&#x201D; is trademark Joeboy, with its simple but catchy writing and melodies. Despite its success, it also underlined the struggles Joeboy faced in 2020. As &#x201C;Nobody&#x201D; popped off in different African countries, Joeboy was unable to perform the song due to the COVID-19 lockdown, which he says affected his mental health.</p><p>And yet, after back-to-back hits in 2019 (&#x201C;Baby&#x201D;) and 2020 (&#x201C;Call&#x201D;), Joeboy is still ready to release his debut album <em>Somewhere Between Beauty and Magic</em>. He is excited about showcasing his new body of work to the world and for an important reason.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-38bfdddb761344f29c88832aa41106a2"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-1188d4f01a374e5fa981dcfaecc94c08"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d2c2da741b2a4859abd9608b10fb8b34"></div></div></div></aside><p>&#x201C;I want them to experience happiness because the way the world is right now, there is so much negativity and so much sadness,&#x201D; Joeboy says of his upcoming album. &#x201C;I want to bring some form of positivity through my music. I want people to listen to my album and be happy and excited.&#x201D;</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.webp 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.webp 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.webp 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1067/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.webp 1067w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.jpg 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.jpg 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.jpg 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1067/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.jpg 1067w"><img class="m-detail--tml-image m-image" alt="joeboy-vert-2" decoding="async" src="https://djbooth.net/.image/t_share/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.jpg" data-src="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc4MTg5MzQwMTA5NzEwOTU3/joeboy-vert-2.jpg" height="1306" width="1067" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1067px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 123%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-01-12-joeboy-audiomack-interview&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc4MTg5MzQwMTA5NzEwOTU3%2Fjoeboy-vert-2.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Photo Credit: Yusuf Oluwo</span></p></figcaption></figure></div><p><strong>How would you describe your 2020?</strong></p><p>2020 was not what everyone, in every aspect of life, expected it to be to a very large extent. For me, 2020 was supposed to be full of tours. I had plans of touring the world, and the pandemic came up, and that could not happen. I was stuck in Lagos for like six months straight. That affected me mentally because, before the pandemic, I used to travel at least twice a week.</p><p><strong>You are 23 years old. How have you been able to deal with the demands of fame, success, and back-to-back hits without it affecting your mental health and personal relationships?</strong></p><p>I take personal breaks where I take time out to introspect and observe everything. I use this timeout to see what I&#x2019;m doing wrong and what I&#x2019;m doing right.</p><p>I think it is very, very important for young people to take a timeout and chill. It really helps in the long run. This is the way I have been able to manage fame. I take it easy and [take] each day as it comes. I understand things might not go the way I want them to, and that is totally fine. I don&#x2019;t let it get to me too much.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-ca74fc4595fc4d0491c74aa89d3a524e"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-f5fd56f12fe94c9289c5f4bfa01065c8"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-5640e29608c34c5f843652d2f5a137d1"></div></div></div></aside><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/joeboy/joeboy-for-my-baby-mst?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p><strong>Your hits&#x2014;&#x201C;</strong><a href="https://audiomack.com/joeboy/song/joeboy-for-my-baby-mst" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><strong>Baby</strong></a><strong>,&#x201D; &#x201C;</strong><a href="https://audiomack.com/joeboy/song/beginning" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><strong>Beginning</strong></a><strong>,&#x201D; and &#x201C;Nobody&#x201D;&#x2014;are earworms. Do you intentionally go for pop hits, or is your writing style naturally direct and powerful?</strong></p><p>It depends. For singles, I make it direct and unforgettable. When you listen to my songs, there is always a part that sticks to you. I just try to make my songs as catchy as possible. I have fun when writing records, no pressure. I am not trying to sound better than anybody. I am not trying to sound a certain type of way. I just do my thing.</p><p><strong>Your songwriting is one of your trademarks. Describe your songwriting process, from when you listen to an instrumental to when you write.</strong></p><p>Most times, I write to instrumentals. I wrote &#x201C;Nobody&#x201D; when I heard the instrumental. Like I said, in my writing, I try to make my songs as relatable as possible. I think that&#x2019;s one of the major ingredients of a hit song: it has to be something a lot of people from different backgrounds can relate to.</p><p>When I&#x2019;m making singles, I like it to be a song a child can sing in front of his or her parents. I get invited to birthday parties for children, and I see how five and six-year-olds sing my songs. It makes me proud.</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/joeboy/beginning?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-17998f2b1db240678c6c786dae9dfa0a"></div></div></div></aside><p><strong>How did you come up with your writing style?</strong></p><p>I think it was based on observation and advice from OGs in the game. Mr Eazi played an important role in terms of developing my songwriting skills. I remember when I started recording songs, and I used to send them to him, and he was like, &#x201C;Yo, you just need to calm down. You don&#x2019;t need to prove to everyone you can sing.&#x201D; You know when you are young, and you want to prove yourself. I think that kind of complicates songs in a way, so I try to keep it as easy, simple, and catchy as possible.</p><p><strong>It seems you pay attention to your lyrics. Did the musical background of your family influence this?</strong></p><p>Yeah, it influenced me subconsciously because, at some point, I didn&#x2019;t know I could sing until after secondary school. I always used to love music, but I didn&#x2019;t see myself as an artist.</p><p>[Since] 2008, I was a big fan of music. I knew everybody. I was a music fanatic. And my brother used to roll with ID Cabasa [legendary Nigerian producer] back in the day. I used to hang out with them in the studio, go out with 9ice for his shows then. I think this also influenced me.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.webp 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.webp 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.webp 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_982/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.webp 982w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.jpg 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.jpg 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.jpg 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_982/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.jpg 982w"><img class="m-detail--tml-image m-image" alt="joeboy-vert" decoding="async" src="https://djbooth.net/.image/t_share/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.jpg" data-src="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc4MTg5MzQwMTA5Nzc2NDkz/joeboy-vert.jpg" height="1200" width="982" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:982px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 123%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-01-12-joeboy-audiomack-interview&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc4MTg5MzQwMTA5Nzc2NDkz%2Fjoeboy-vert.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Photo Credit: Yusuf Oluwo</span></p></figcaption></figure></div><p><strong>In terms of writing and approach to lyrics, who do you admire or look up to?</strong></p><p>I used to listen to a lot of rap. I think rap helps in songwriting, too, on a very large scale &#x2018;cause rappers are amazing writers. I don&#x2019;t think you can be a good rapper if you don&#x2019;t know how to write. So I listen to rap a lot because they help with songwriting.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ca95b6f4400c46ad8e95ca9f4ca9deee"></div></div></div></aside><p><strong>What does your debut album </strong><em><strong>Somewhere Between Beauty and Magic</strong></em><strong> feel and sound like?</strong></p><p>It sounds like beauty. It sounds like magic. Anytime I&#x2019;m speaking about the album, I&#x2019;m really, really excited because I believe I should have put it out [before], but it was held back due to some delays. That&#x2019;s why anytime I speak about it; I can&#x2019;t wait to put it out and let people see and understand what Joeboy is all about.</p><p>It is an exciting album. It has a lot of smash hits on it. It&#x2019;s different when it comes to singles. With singles, you have to do it in a particular way, but when you have a body of work, you can try different things. I think this album will showcase my versatility to a large extent.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-48c25d1ff2d54ef78209233517c3d9bc"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-175fcafbdaff4fada7ffb17261be0465"></div></div></div></aside><p><strong>Did you approach this album differently from your last project, the </strong><a href="https://audiomack.com/joeboy/album/love-light" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em><strong>Love &amp; Light</strong></em></a><strong> EP?</strong></p><p>Yeah, obviously, there was a different approach. The EP was a bunch of songs I put together just to show people who I am. I remember when I dropped &#x201C;Baby,&#x201D; people didn&#x2019;t know my face because it came with a visualizer. I wanted people to know Joeboy was the guy behind this song. That&#x2019;s why I put all my songs together to form an EP so people could know they were from Joeboy.</p><p>The album is a totally different approach. I wanted to follow a story to a large extent, so it&#x2019;s totally different.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-fa11622f3d384f2ea0c8128198b1e762"></div></div></div></aside><p><strong>You belong to a new generation of Nigerian pop acts, including </strong><a href="https://audiomack.com/heisrema" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><strong>Rema</strong></a><strong>, </strong><a href="https://audiomack.com/fireboydml" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><strong>Fireboy</strong></a><strong>, </strong><a href="https://audiomack.com/oxladeofficial" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><strong>Oxlade</strong></a><strong>, and </strong><a href="https://audiomack.com/omah-lay" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><strong>Omah Lay</strong></a><strong>. Why do you think your generation is championing a slower and softer sound?</strong></p><p>I don&#x2019;t think it is on purpose. I think it is just the times. That is just the way music is. It changes. It is kind of mid-tempo right now. Soon it could be fast-paced. There are different factors, but it is just not one artist that changes the tempo. It&#x2019;s a bunch of factors.</p><p>The pandemic encouraged mid-tempo because we were indoors. There were no clubs open, so I think that influenced the popularity of calm songs to a large extent. It is not something we did intentionally. We are just making music.</p><p><strong>How do you cope with the hectic schedule of private jets, numerous performances in a day, hotel rooms, and jet lags?</strong></p><p>I actually enjoy it now because I didn&#x2019;t get to perform for six months. That period now makes me appreciate relating with fans, performing live, and seeing the excitement on their faces. If I get five shows in one day, I will gladly perform at all the shows with high energy. It&#x2019;s what I enjoy doing.</p><p><strong>What does Joeboy like to do when he isn&#x2019;t recording or flying across the world?</strong></p><p>Joeboy is really an indoor guy. I most likely will be playing video games, working out, or reading books. These are what I would be doing if my schedule is completely free.</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:57%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/album/joeboy/love-light?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p><em>By Ayomide Tayo for Audiomack.</em></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/interviews">Interviews</a><a href="/tag/discovery">Discovery</a><a href="/tag/audiomack">Audiomack</a></dd><dt>artists:</dt><dd class="m-detail--keywords"><a href="/artists/joeboy">Joeboy</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/audiomack" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Audiomack"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTc1NDcwNDk2NDI1NDUyNzM4/android-hs-fulllogo-black-rounded.jpg"><img src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTc1NDcwNDk2NDI1NDUyNzM4/android-hs-fulllogo-black-rounded.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Audiomack"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/audiomack" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Audiomack</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-01-12-joeboy-audiomack-interview', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-01-12-joeboy-audiomack-interview&amp;text=Joeboy%E2%80%99s%20Undeniable%20Magic&amp;via=audiomack', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-01-12-joeboy-audiomack-interview&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTc4MTg5MzQwMTA5NzEwOTUy%2Fjoeboy-horiz.jpg&amp;description=Joeboy%E2%80%99s%20Undeniable%20Magic.%20The%20undeniable%20Joeboy%20breaks%20down%20his%20success%20in%20Nigeria%20and%20beyond%2C%20and%20gives%20Audiomack%20insight%20into%20his%20debut%20album.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-06e546d6c2cb422fb17440c4e50636df","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-06e546d6c2cb422fb17440c4e50636df","adUnitPath":"/88059007/djbooth.net/features/interviews"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-68ce7a31625c4304a19670759d7210f3","adUnitPath":"/88059007/djbooth.net/features/interviews"},"slotId":"ad-68ce7a31625c4304a19670759d7210f3","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-collection-strip mm-collection-strip--is-stretched m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-collection-strip--header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMzUxNTMxODg4OTExNzUz/section_header_art_xtrasmall_related.svg" alt="Related"></h1></div></div></div><phoenix-carousel class="m-collection-strip--carousel"><phoenix-carousel-strip class="m-collection-strip--carousel-wrapper"><phoenix-notifier event-name="phoenix:carousel:previous" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-previous" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_angle_left"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div percentage_for_personalized_recommendation="{}"><div class="m-collection-strip--carousel-container"><div class="m-collection-strip--carousel-content"><phoenix-carousel-slide class="m-collection-strip--tile is-active" slide-id="ci02735d02200026db"><phoenix-super-link href="https://djbooth.net/features/2020-11-05-laney-keyz-interview-audiomack" onclick="return phoenixTrackRecommendationClickEvent('cardclick','https://djbooth.net/features/2020-11-05-laney-keyz-interview-audiomack','undefined',false)"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-05-laney-keyz-interview-audiomack" title="Oakland’s Laney Keyz Wants You to Be Yourself"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="laney-keyz-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-05-laney-keyz-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Oakland’s Laney Keyz Wants You to Be Yourself: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Oakland’s Laney Keyz breaks down his career journey and the importance of being yourself for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></phoenix-carousel-slide><phoenix-carousel-slide class="m-collection-strip--tile" slide-id="ci0275b880b00024a1"><phoenix-super-link href="https://djbooth.net/features/2020-12-04-rico-nasty-nightmare-vacation-interview" onclick="return phoenixTrackRecommendationClickEvent('cardclick','https://djbooth.net/features/2020-12-04-rico-nasty-nightmare-vacation-interview','undefined',false)"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-12-04-rico-nasty-nightmare-vacation-interview" title="Rico Nasty Is Taking Us on a ‘Nightmare Vacation’—Buckle Up"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3Mjc4NTc1NjUxOTg4NjQx/rico-nasty-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3Mjc4NTc1NjUxOTg4NjQx/rico-nasty-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3Mjc4NTc1NjUxOTg4NjQx/rico-nasty-horiz.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3Mjc4NTc1NjUxOTg4NjQx/rico-nasty-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3Mjc4NTc1NjUxOTg4NjQx/rico-nasty-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3Mjc4NTc1NjUxOTg4NjQx/rico-nasty-horiz.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc3Mjc4NTc1NjUxOTg4NjQx/rico-nasty-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="rico-nasty-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-12-04-rico-nasty-nightmare-vacation-interview"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Rico Nasty Is Taking Us a ‘Nightmare Vacation’: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Rico Nasty breaks down her debut album, ‘Nightmare Vacation,’ for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></phoenix-carousel-slide></div></div><phoenix-notifier event-name="phoenix:carousel:next" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-next" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_angle_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></div></phoenix-carousel-strip></phoenix-carousel></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked"><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteDomain&quot;:&quot;djbooth.net&quot;,&quot;size&quot;:6,&quot;widgetName&quot;:&quot;tempest_tile-hub_djbooth_article-page_title-not-found-1-2&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2021-01-07-the-cavemen-roots-highlife-interview-audiomack" onclick="return phoenixTrackRecommendationClickEvent('cardclick','https://djbooth.net/features/2021-01-07-the-cavemen-roots-highlife-interview-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50)"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2021-01-07-the-cavemen-roots-highlife-interview-audiomack" title="The Cavemen Are Making Highlife for a New Generation"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4MDY2NjY2NDQ4NDk2MjMy/the-cavemen-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="the-cavemen-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2021-01-07-the-cavemen-roots-highlife-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Cavemen Are Making Highlife for a New Generation: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The Cavemen band are making Highlife for a new generation, and broke down this new album, ‘ROOTS,’ for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2021-01-08-ladipoe-interview-audiomack" onclick="return phoenixTrackRecommendationClickEvent('cardclick','https://djbooth.net/features/2021-01-08-ladipoe-interview-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50)"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2021-01-08-ladipoe-interview-audiomack" title="LADIPOE Is Leading Nigerian Hip-Hop’s Revival"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4MDkzNDM4NTkwMzk2MDA4/ladipoe-horiz-2-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="ladipoe-horiz-2-1"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2021-01-08-ladipoe-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">LADIPOE Is Leading Nigerian Hip-Hop’s Revival: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">LADIPOE challenges Nigerian hip-hop to take more risks. He broke it all down for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-11-18-dutch-from-the-5th-dutchavelli-interview-audiomack" onclick="return phoenixTrackRecommendationClickEvent('cardclick','https://djbooth.net/features/2020-11-18-dutch-from-the-5th-dutchavelli-interview-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50)"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-18-dutch-from-the-5th-dutchavelli-interview-audiomack" title="UK’s Dutchavelli Raps Through Struggle &amp; Beats the Odds"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2OTA4Mzk1MTA0NzA4MTc5/dutchavelli-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="dutchavelli-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-18-dutch-from-the-5th-dutchavelli-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">UK’s Dutchavelli Raps Through Struggle &amp; Beats the Odds: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Rising UK Rapper Dutchavelli shares his hunger and breaks down his debut tape, 'Dutch From The 5th,' for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-12-07-savannah-re-interview-opia-audiomack" onclick="return phoenixTrackRecommendationClickEvent('cardclick','https://djbooth.net/features/2020-12-07-savannah-re-interview-opia-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50)"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-12-07-savannah-re-interview-opia-audiomack" title="Savannah Ré’s Triumphant Toronto R&amp;B Journey"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc3MzQ3NTM5OTQxNTMzNDMz/savannah-re-horiz-hansel-alonzo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="savannah-re-horiz-hansel-alonzo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-12-07-savannah-re-interview-opia-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Savannah Ré’s Triumphant Toronto R&amp;B Journey: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Toronto's Savannah Ré shares the triumphant journey to her debut EP, ‘Opia.’</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-11-17-pa-salieu-send-them-to-coventry-interview-audiomack" onclick="return phoenixTrackRecommendationClickEvent('cardclick','https://djbooth.net/features/2020-11-17-pa-salieu-send-them-to-coventry-interview-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50)"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-11-17-pa-salieu-send-them-to-coventry-interview-audiomack" title="UK Rapper Pa Salieu Is Uniting the People"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2ODg0MDUzNjQ2MDU5NDYy/pa-salieu-horiz-rosie-matheson.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="pa-salieu-horiz-rosie-matheson"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-11-17-pa-salieu-send-them-to-coventry-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">UK Rapper Pa Salieu Is Uniting the People: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Rising UK Rapper Pa Salieu breaks down his debut mixtape, ‘Send Them To Coventry,’ for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://djbooth.net/features/2020-10-14-bizzy-banks-interview-brooklyn-drill-audiomack" onclick="return phoenixTrackRecommendationClickEvent('cardclick','https://djbooth.net/features/2020-10-14-bizzy-banks-interview-brooklyn-drill-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50)"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiYm9keSIsImltYWdlIiwibGFiZWwiXX0="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://djbooth.net/features/2020-10-14-bizzy-banks-interview-brooklyn-drill-audiomack" title="Bizzy Banks Is Ready to Take Over the Brooklyn Drill Scene"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.webp 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.webp 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.jpg 320w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.jpg 640w, https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MDk0ODc4MzY5OTE2MzI5/bizzy-banks-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="bizzy-banks-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event) &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="https://djbooth.net/features/2020-10-14-bizzy-banks-interview-brooklyn-drill-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bizzy Banks Is Ready to Take Over the Brooklyn Drill Scene: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Bizzy Banks speaks with Audiomack about the Brooklyn drill scene.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section></section></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMTg0MTMzMTIyNjMwNjYz/section_header_art_small_subscribe.svg" alt="Subscribe to DJBooth"></h1></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input mm-brand-engagement--inverted" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit mm-brand-engagement--inverted" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_youtube"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--publisher-logo-cell"><a href="https://djbooth.net" aria-label="DJBooth"><img src="https://djbooth.net/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzMjA5ODI1NjE2OTk1MzM1/footerlogo.svg" alt="DJBooth" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertising</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">DMCA / Legal</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2021 The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-6d7f9fe0bc1f43b68fc9440c9dd1630c","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-6d7f9fe0bc1f43b68fc9440c9dd1630c","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-6d7f9fe0bc1f43b68fc9440c9dd1630c"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-6969312bce80466fa49ce43610a6766b","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-6969312bce80466fa49ce43610a6766b","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-6969312bce80466fa49ce43610a6766b"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-78d62f1d1ddf498ab019097d8ce7bf36","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-78d62f1d1ddf498ab019097d8ce7bf36","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-78d62f1d1ddf498ab019097d8ce7bf36"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-recommendations" async src="/.bootscripts/webcomponents/recommendations.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-01-12-170748-b43de15-018412"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-01-12-170748-b43de15-018412"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-01-12-170748-b43de15-018412"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://djbooth.net/features/2021-01-12-joeboy-audiomack-interview","title":"Joeboy’s Undeniable Magic","description":"The undeniable Joeboy breaks down his success in Nigeria and beyond, and gives Audiomack insight into his debut album.","thumbnail":"https://djbooth.net/.image/t_share/MTc4MTg5MzQwMTA5NzEwOTUy/joeboy-horiz.jpg","published_time":"2021-01-12T16:59:00Z","author":"Audiomack","tags":["Interviews","Discovery","Audiomack"],"section":"Interviews"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"https://cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):(t[i].r=f,s.onerror=function(e){window.liftIgniterLoadPromiseRejected("li beacon fallback failed to load.")}),s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","https://cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-01-12-170748-b43de15-018412#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>