<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>SANNI Interview: Finally Where He’s Supposed to Be - DJBooth</title><link rel="canonical" href="https://djbooth.net/features/2021-04-16-sanni-interview-audiomack"><meta property="author" content="Hershal Pandya"><meta name="description" content="After working at a call center in Texas, the R&amp;B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack."><meta name="keywords" content="SANNI,Audiomack,Discovery,Interviews,Interviews,Features"><meta name="section" content="Features"><meta name="sub-section" content="Interviews"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0280b536e0002496"><meta name="published" content="2021-04-16T13:00:00Z"><meta name="dcterms.rightsHolder" content="The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution."><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@djbooth"><meta name="twitter:creator" content="@Hershal_P"><meta name="twitter:url" content="https://djbooth.net/features/2021-04-16-sanni-interview-audiomack"><meta name="twitter:image" content="https://djbooth.net/.image/t_share/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg"><meta name="twitter:description" content="After working at a call center in Texas, the R&amp;B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack."><meta name="twitter:domain" content="djbooth.net"><meta property="og:type" content="article"><meta property="og:url" content="https://djbooth.net/features/2021-04-16-sanni-interview-audiomack"><meta property="og:title" content="SANNI Is Finally Where He’s Supposed to Be: Interview"><meta property="og:description" content="After working at a call center in Texas, the R&amp;B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack."><meta property="og:image" content="https://djbooth.net/.image/t_share/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg"><meta property="og:site_name" content="DJBooth"><meta property="fb:pages" content="djboothnet"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="DJBooth"><meta name="parsely-title" content="SANNI Is Finally Where He’s Supposed to Be: Interview - DJBooth"><meta name="parsely-link" content="https://djbooth.net/features/2021-04-16-sanni-interview-audiomack"><meta name="parsely-image-url" content="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg"><meta name="parsely-post-id" content="ci0280b536e0002496"><meta name="parsely-pub-date" content="2021-04-16T13:00:00Z"><meta name="parsely-section" content="Features"><meta name="parsely-author" content="Hershal Pandya"><meta name="parsely-tags" content="SANNI,Audiomack,Discovery,Interviews,Interviews,Features"><meta name="sailthru.title" content="SANNI Is Finally Where He’s Supposed to Be: Interview"><meta name="sailthru.image.full" content="https://djbooth.net/.image/t_share/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg"><meta name="sailthru.date" content="2021-04-16T13:00:00Z"><meta name="sailthru.author" content="Hershal Pandya"><meta name="sailthru.tags" content="SANNI,Audiomack,Discovery,Interviews,Interviews,Features"><meta name="sailthru.description" content="After working at a call center in Texas, the R&amp;B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack."><meta name="phx:content-item-id" content="ci0280b536e0002496"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="djbooth"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://djbooth.net/features/2021-04-16-sanni-interview-audiomack","name":"SANNI Is Finally Where He’s Supposed to Be","description":"After working at a call center in Texas, the R&B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack.","image":[{"@type":"ImageObject","url":"https://djbooth.net/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://djbooth.net/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg","width":1200,"height":900}],"headline":"SANNI Is Finally Where He’s Supposed to Be","datePublished":"2021-04-16T13:00:00Z","dateModified":"2021-04-15T21:42:06Z","keywords":"SANNI,Audiomack,Discovery,Interviews,Interviews,Features","publisher":{"@type":"Organization","name":"DJBooth","logo":{"@type":"ImageObject","url":"https://djbooth.net/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg","width":156,"height":60}},"author":{"@type":"Person","name":"Hershal Pandya"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://djbooth.net/.image/MTUzMzUwNDM4MjgyODYzOTE0/fav-icons.png"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/cky3swz.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://u.openx.net"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://hb.undertone.com">
<script>var appCacheBuster = "v=2021-04-16-194704-0c776cd-019799";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-mavenuid-demonetized', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return original}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){if(node.localName){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;str=node.localName}else if(node.nodeName){var _newNode=getParentNodeRecursive(node,node,num);num=_newNode.num;node=_newNode.node;str=node.nodeName.toLowerCase()}if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/cky3swz.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=0619dbf6cd60b45c717f39eab4ce0a62&amp;v=2021-04-16-194704-0c776cd-019799"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-mavenuid-demonetized":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":"","meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2021-04-16-194704-0c776cd-019799"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-04-16-194704-0c776cd-019799"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-04-16-194704-0c776cd-019799"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-04-16-194704-0c776cd-019799"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-04-16-194704-0c776cd-019799"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-04-16-194704-0c776cd-019799"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-04-16-194704-0c776cd-019799"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-04-16-194704-0c776cd-019799"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="6i8nXIiUDayQMuPx7HPe0ArzqH-kXRCqhSu-nHFToJA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="DJBooth - Main - RSS feed" href="https://djbooth.net/.rss/full/"><link rel="amphtml" href="https://djbooth.net/.amp/features/2021-04-16-sanni-interview-audiomack"></head><body class="mm-alt-demo-data-enabled mm-use-mavenuid-demonetized-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-04-16-194704-0c776cd-019799" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://djbooth.net/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/opinion" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features/albums" title="Albums">Albums</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/discovery" title="Discovery">Discovery</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/editors-picks" title="Best Of">Best Of</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/year-of-mac" title="Year of Mac">Year of Mac</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/pro-audio" title="Pro Audio">Pro Audio</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="/page/privacy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="/page/advertising" title="Advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertising</em></a></li><li phx-track-id="Item"><a href="/page/legal" title="DMCA / Legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>DMCA / Legal</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div class="m-balloon-header"><phoenix-balloon-header class="m-balloon-header--ad is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8b6fc7e10ddb4df499c034a74c70c30d"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header--ad is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-0fc730989f1d4b46b1d9101c39bc014e"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header--ad is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-61e405ebbc52453ebe1c061199de5636"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-1b0e88fcc5c1490f988414e8aafd268a"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/discovery" target="" onclick="return phoenixTrackClickEvent(this, event);">Discovery</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-component mm-sodo-component--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-component--container">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci0280b536e0002496"]},"channels":["djbooth"],"minWindowHeightToShow":400,"li-siteName":"DJBooth"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMjA5NzE0NDg0NzE3MTc2/small.svg&quot;);" href="/" aria-label="DJBooth" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTU1NDU5MTE2MDk2MDM4ODUw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="http://djbooth.net/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features/albums" target="" onclick="return phoenixTrackClickEvent(this, event);">Albums</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/discovery" target="" onclick="return phoenixTrackClickEvent(this, event);">Discovery</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/editors-picks" target="" onclick="return phoenixTrackClickEvent(this, event);">Best Of</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/year-of-mac" target="" onclick="return phoenixTrackClickEvent(this, event);">Year of Mac</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pro-audio" target="" onclick="return phoenixTrackClickEvent(this, event);">Pro Audio</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0280b536e0002496","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-04-16T13:00:00Z","path":"/features/2021-04-16-sanni-interview-audiomack","publicationTimestamp":"2021-04-16T13:00:00Z","title":"SANNI Is Finally Where He’s Supposed to Be","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"SANNI Is Finally Where He’s Supposed to Be","exclusiveContentType":"free","sanitizedTitle":"SANNI Is Finally Where Hes Supposed to Be","pageType":"Article Page","mavenPageType":"article","sectionPath":"Features > Interviews","parentSectionName":"Features","authorName":"Hershal Pandya","author":"tm-ci02214aa130002771","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q2","trackedRichTermNames":"","originalPublishDate":"2021-04-16"}},"commentsEnabled":true,"dek":"After working at a call center in Texas, the R&B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack.","disqusId":"95c2decb-9e22-11eb-bb6f-02aa36d7da79","isCanvas":true,"metaDescription":"After working at a call center in Texas, the R&B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack.","primaryImage":{"createdPrincipalId":"up021bcc15f0002771","height":1080,"cloudinaryVersionId":1618522504,"id":"ci0280b6e09001276c","attribution":{"sourceName":"Photo Credit: SJ","sourcePageUrl":"https://www.instagram.com/sjspreng/"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0280b6e09001276c","width":1920,"hasFaces":true,"publicId":"MTgwMzQ1MDYwMTYyODcyNDcw","format":"jpg","createdTimestamp":"2021-04-15T21:35:06Z","primaryContentSiteId":"cs021fa5e930032407","title":"sanni-16x9-1","bytes":193532,"primarySiteId":"cs021fa5e930032407"},"primaryImageId":"ci0280b6e09001276c","primarySectionIds":["ci02214a6e000124c6","ci02214aa2e01c24c6"],"promoTitle":"SANNI Is Finally Where He’s Supposed to Be: Interview","sectionIds":[["ci02214a6e000124c6","ci02214aa2e01c24c6"]],"slug":"2021-04-16-sanni-interview-audiomack","teaser":"After working at a call center in Texas, the R&B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack.","hasGallery":false,"associatedRichTerms":[{"id":"ci0280b539f0002496","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-04-15T19:42:21Z","path":"/artists/sanni","publicationTimestamp":"2021-04-15T19:42:21Z","title":"SANNI","commentsEnabled":true,"disqusId":"b2fa4b11-9e22-11eb-a110-021c6294dae1","promoTitle":"SANNI","slug":"sanni"},{"id":"ci024140c360002494","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-03-07T17:06:59Z","path":"/tag/audiomack","publicationTimestamp":"2019-03-07T17:06:59Z","title":"Audiomack","commentsEnabled":true,"disqusId":"6c5f3dd1-40fb-11e9-b34e-0607f673c724","promoTitle":"Audiomack","slug":"audiomack"},{"id":"ci02214aa4a0012771","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:58Z","path":"/tag/discovery","publicationTimestamp":"2018-02-12T19:40:58Z","title":"Discovery","commentsEnabled":true,"disqusId":"a5bd5ec3-102c-11e8-8a17-02a2262e95f8","slug":"discovery"},{"id":"ci02214aa2e01c24c6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:30Z","path":"/features/interviews","publicationTimestamp":"2018-02-12T19:40:30Z","title":"Interviews","commentsEnabled":true,"disqusId":"9526bbe7-102c-11e8-8a17-02a2262e95f8","slug":"interviews"},{"id":"ci02214aa1c03724c6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:40:12Z","path":"/tag/interviews","publicationTimestamp":"2018-02-12T19:40:12Z","title":"Interviews","commentsEnabled":true,"disqusId":"8a54f449-102c-11e8-8a17-02a2262e95f8","slug":"interviews"},{"id":"ci02214a6e000124c6","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-12T19:26:24Z","path":"/features","publicationTimestamp":"2018-02-12T19:26:24Z","title":"Features","commentsEnabled":true,"disqusId":"9cd7a4a5-102a-11e8-9506-02ac35c2f1ae","slug":"features"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://djbooth.net/" itemprop="item" content="https://djbooth.net/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features" itemid="https://djbooth.net/features" itemprop="item" content="https://djbooth.net/features" itemscope itemtype="https://schema.org/WebPage" title="Features"><span itemprop="name">Features</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/features/interviews" itemid="https://djbooth.net/features/interviews" itemprop="item" content="https://djbooth.net/features/interviews" itemscope itemtype="https://schema.org/WebPage" title="Interviews"><span itemprop="name">Interviews</span></a><meta itemprop="position" content="3"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title">SANNI Is Finally Where He’s Supposed to Be</h1><div class="m-detail-header--dek">After working at a call center in Texas, the R&amp;B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/hershal-pandya" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Hershal Pandya</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2021-04-16T09:00:00-04:00" title="Apr 16, 2021">Apr 16, 2021</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-04-16-sanni-interview-audiomack', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-04-16-sanni-interview-audiomack&amp;text=SANNI%20Is%20Finally%20Where%20He%E2%80%99s%20Supposed%20to%20Be&amp;via=Hershal_P', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-04-16-sanni-interview-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTgwMzQ1MDYwMTYyODcyNDcw%2Fsanni-16x9-1.jpg&amp;description=SANNI%20Is%20Finally%20Where%20He%E2%80%99s%20Supposed%20to%20Be.%20After%20working%20at%20a%20call%20center%20in%20Texas%2C%20the%20R%26B%20artist%20realized%20life%20had%20bigger%20plans%20for%20him.%20SANNI%20breaks%20it%20all%20down%20for%20Audiomack.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.webp 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.webp 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.webp 1240w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.webp 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg 380w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg 620w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg 1240w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg 700w, https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg 1400w"><img class="m-detail--tml-image m-image" alt="sanni-16x9-1" decoding="async" src="https://djbooth.net/.image/t_share/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg" data-src="https://djbooth.net/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg" height="1080" width="1920" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1920px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-04-16-sanni-interview-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTgwMzQ1MDYwMTYyODcyNDcw%2Fsanni-16x9-1.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><a href="https://www.instagram.com/sjspreng/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Photo Credit: SJ</a></p></figcaption></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d0a5623d2b194529abf480b953a8a667"></div></div></div></aside><p><em><a href="https://audiomack.com/world/post/sanni-interview" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">This article previously appeared on Audiomack World</a>.</em></p><p>In 2019, <a href="https://audiomack.com/sanni" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">SANNI</a> worked at a call center in Temple, Texas, writing song lyrics between calls, when a realization swept over him: &#x201C;I&#x2019;m not supposed to be here.&#x201D;</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/sanni/lately?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p>Ordinarily, when artists make these sorts of claims, there&#x2019;s no reason to put stock in them. No one is &#x201C;supposed&#x201D; to be anywhere. Spoken by SANNI, however, a 24-year-old pop/R&amp;B singer with a vocal tone reminiscent of <a href="https://audiomack.com/realpinksweats" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Pink Sweat$</a>, these words carry weight. By the time the singer-songwriter-producer-instrumentalist hyphenate moved back to Texas in 2019, he&#x2019;d successfully auditioned for <em>American Idol</em>, completed his first tour, and released a handful of catchy songs that had amassed hundreds of thousands of streams. He&#x2019;d laid the foundation for a successful career, but things just didn&#x2019;t feel right.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-2a73129688164309945f5dc16129c584"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-b928877549b3457983b3c938ccd81adc"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-bfbed7f80bac4c62b29d43b0d8e11bc5"></div></div></div></aside><p>It took SANNI leaving Los Angeles, where he&#x2019;d lived since his stint on <em>American Idol</em>, to reignite his musical passions. &#x201C;That was the moment when I was like, &#x2018;I&#x2019;m just gonna throw the kitchen sink at this,&#x2019;&#x201D; he says. &#x201C;There&#x2019;s no way I&#x2019;m allowing this to be a shoulda-coulda-woulda moment.&#x201D;</p><p>Since moving back to LA, SANNI has spent his time tightening his instincts as a songwriter, sharpening his talents as a lyricist, learning to produce music, and banking a collection of songs that mark a step forward in his artistic evolution. The music, a mixtape entitled <em>If You Don&#x2019;t Understand It&#x2019;s OK</em>, out April 16, is a collection of eight songs marked by pliable melodies, delightful cadences, genuine introspection, and SANNI&#x2019;s peppy vocal tone. It&#x2019;s the assured project of an artist who is doing exactly what they&#x2019;re meant to do.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-57a045b7023442a9b51bf25a8e67ddd9"></div></div></div></aside><p><strong>Talk to me about how music entered your life growing up.</strong></p><p>I was kind of forced into it, to be completely honest. I was a part of this youth ministry at church in Houston; my dad wanted me to be a part of it. I was nine at the time, and I remember being nervous about it because I&#x2019;d never done anything in the arts. But the first day, we were learning how to C-walk, and it was the most fun I&#x2019;d ever had. I was there for at least six or seven years after that. I started off learning how to sing, dance, and act, and then I ended up teaching other kids how to do those things at 15 or 16.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-251fa62292554e9f9341786b63af9a75"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-0d79d677cbd84e9c9e1fd975e8572a73"></div></div></div></aside><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/sanni/help-me-out?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p><strong>What was the moment you knew music had to be your path in life?</strong></p><p>When I was 15, I auditioned for <em>American Idol</em>, and I got on the show with four &#x201C;yeses.&#x201D; With my parents being foreign, they were very gung ho about school and being in the medical field, or being a lawyer, but being on the show was the first time when they were like, &#x201C;I guess there&#x2019;s something here.&#x201D; So, my parents uprooted their lives, and we moved to LA. That&#x2019;s where I really started to grind it out, hone my craft, and write on a higher level.</p><p>But, honestly, it wasn&#x2019;t until 2019 when I decided to move back with my family to Texas, when things clicked. My parents were building a house in Texas&#x2014;and they&#x2019;re living their best life right now&#x2014;but at a certain point in 2019, we lived in the middle of nowhere, waiting for the house to be built. We were all putting money aside for it. I was working at a call center. I was answering calls and writing lyrics.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-16b356ec6fdf4378a040345848b63eab"></div></div></div></aside><p>I realized, &#x201C;I&#x2019;m not supposed to be here.&#x201D; I remember telling my parents, &#x201C;This is not what I&#x2019;m called to do right now in this life.&#x201D; I made the decision to move back to LA at the bottom of 2019 with my roommate. That was the moment when I was like, &#x201C;I&#x2019;m just gonna throw the kitchen sink at this.&#x201D; There&#x2019;s no way I&#x2019;m allowing this to be a shoulda-coulda-woulda moment. I was like, &#x201C;This is what I&#x2019;m going to do for the rest of my life.&#x201D;</p><p><strong>The name of your new project is</strong><em> <strong>If You Don&#x2019;t Understand It&#x2019;s OK. </strong></em><strong>What&#x2019;s the genesis of that? Is being misunderstood something you&#x2019;ve had to contend with in the past?</strong></p><p>When I was first starting out, being a Black artist in the pop-crossover world was hard for people to understand. It made no sense to me because a big thing I pride myself on is my versatility. I think versatility goes a long way in the industry, so it was a big disconnect for me, and I was jaded about that. But during my introspective moment in Temple, and through learning how to produce music and being confident in my craft, I realized it&#x2019;s okay if people don&#x2019;t understand&#x2014;especially the industry. The consumers will understand. The music I&#x2019;m creating is music that resonates, and I believe that with everything.</p><p>On top of that, I&#x2019;ve always been a big fan of <a href="https://audiomack.com/drake" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Drake</a>, <a href="https://audiomack.com/post-malone" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Post Malone</a>, and Frank Ocean, and these are people who are influential to my craft right now. But, with Drake, <em>If You&#x2019;re Reading This It&#x2019;s Too Late </em>was a cool project to me. Drake was in his own pocket, and it was just a mixtape of records that exuded a lot of confidence. I loved it, and I feel like there&#x2019;s a lot of confidence in this project I&#x2019;m putting out. I wanted to pay homage.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-725e46374f0842819e4c8a93a14208cf"></div></div></div></aside><p>From a personal perspective, I want people to know, if you don&#x2019;t understand where you are in life or what the next chapter is&#x2014;it&#x2019;s okay. It&#x2019;s okay to take that first step and learn as you go. It all just stemmed from a sense of feeling comfortable in my space, and in my artistry, and comfortable living in a studio apartment, working out of my kitchen. I understand where I am in life, and I know this time next year, it won&#x2019;t be the same.</p><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 700px"><div style="height: 0;width: auto;position: relative;padding-top:36%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-applicable block-on-gdpr-purpose-consent="content" src="https://audiomack.com/embed/song/sanni/lifetime-x-sanni-cover?background=1" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>artists:</dt><dd class="m-detail--keywords"><a href="/artists/sanni">SANNI</a></dd><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/audiomack">Audiomack</a><a href="/tag/discovery">Discovery</a><a href="/tag/interviews">Interviews</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/hershal-pandya" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Hershal Pandya"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU0MDQyMDI5MjE4MDgwNTA3/hershal-p-author-profile-2018.jpg"><img src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU0MDQyMDI5MjE4MDgwNTA3/hershal-p-author-profile-2018.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Hershal Pandya"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/hershal-pandya" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Hershal Pandya</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-04-16-sanni-interview-audiomack', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-04-16-sanni-interview-audiomack&amp;text=SANNI%20Is%20Finally%20Where%20He%E2%80%99s%20Supposed%20to%20Be&amp;via=Hershal_P', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdjbooth.net%2Ffeatures%2F2021-04-16-sanni-interview-audiomack&amp;media=https%3A%2F%2Fdjbooth.net%2F.image%2Ft_share%2FMTgwMzQ1MDYwMTYyODcyNDcw%2Fsanni-16x9-1.jpg&amp;description=SANNI%20Is%20Finally%20Where%20He%E2%80%99s%20Supposed%20to%20Be.%20After%20working%20at%20a%20call%20center%20in%20Texas%2C%20the%20R%26B%20artist%20realized%20life%20had%20bigger%20plans%20for%20him.%20SANNI%20breaks%20it%20all%20down%20for%20Audiomack.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-9829cc5929cd43afad20233165e09626","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-9829cc5929cd43afad20233165e09626","adUnitPath":"/88059007/djbooth.net/features/interviews"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-8aa34f89b1444b14821957cda345543b","adUnitPath":"/88059007/djbooth.net/features/interviews"},"slotId":"ad-8aa34f89b1444b14821957cda345543b","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-collection-strip mm-collection-strip--is-stretched m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-collection-strip--header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMzUxNTMxODg4OTExNzUz/section_header_art_xtrasmall_related.svg" alt="Related"></h2></div></div></div><phoenix-carousel class="m-collection-strip--carousel"><phoenix-carousel-strip class="m-collection-strip--carousel-wrapper"><phoenix-notifier event-name="phoenix:carousel:previous" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-previous" aria-label="previous"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_angle_left"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-non-personalized-recommendations-tracking config="{&quot;siteDomain&quot;:&quot;djbooth.net&quot;,&quot;size&quot;:2,&quot;widgetName&quot;:&quot;tempestn_collection-strip_djbooth_article-page_related-1-1&quot;}" percentage_for_personalized_recommendation="{}"><div class="m-collection-strip--carousel-container"><div class="m-collection-strip--carousel-content"><phoenix-carousel-slide class="m-collection-strip--tile is-active" slide-id="ci027ac65b7000269c"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/features/2021-02-03-k-si-yang-interview-audiomack" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/features/2021-02-03-k-si-yang-interview-audiomack','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/features/2021-02-03-k-si-yang-interview-audiomack" title="K-Si Yang Is Combining Anime With R&amp;B"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4Njk0NzM0NTQ4NzcyNTA4/k-si-yang-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4Njk0NzM0NTQ4NzcyNTA4/k-si-yang-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4Njk0NzM0NTQ4NzcyNTA4/k-si-yang-horiz.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4Njk0NzM0NTQ4NzcyNTA4/k-si-yang-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4Njk0NzM0NTQ4NzcyNTA4/k-si-yang-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4Njk0NzM0NTQ4NzcyNTA4/k-si-yang-horiz.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4Njk0NzM0NTQ4NzcyNTA4/k-si-yang-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="k-si-yang-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/features/2021-02-03-k-si-yang-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">K-Si Yang Is Combining Anime With R&amp;B: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Miami’s K-Si Yang walks Audiomack through his unique world of R&B, anime, and brand-building.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></phoenix-carousel-slide><phoenix-carousel-slide class="m-collection-strip--tile" slide-id="ci027c25f3a000242d"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/features/2021-02-19-wurld-interview-audiomack" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/features/2021-02-19-wurld-interview-audiomack','undefined',false, 'Image')"><phoenix-card class="m-card mm-card--landscape-image mm-card--type-standard mm-card--density-strip" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/features/2021-02-19-wurld-interview-audiomack" title="WurlD Is Coloring Outside the Lines of Afrobeats"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDY4MTY0MjM4MjIzMDk2/wurld-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDY4MTY0MjM4MjIzMDk2/wurld-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDY4MTY0MjM4MjIzMDk2/wurld-horiz.webp 960w" sizes="(min-width: 675px) 640px,320px"><source data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDY4MTY0MjM4MjIzMDk2/wurld-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDY4MTY0MjM4MjIzMDk2/wurld-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDY4MTY0MjM4MjIzMDk2/wurld-horiz.jpg 960w" sizes="(min-width: 675px) 640px,320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="(min-width: 675px) 640px,320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5MDY4MTY0MjM4MjIzMDk2/wurld-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="wurld-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/features/2021-02-19-wurld-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">WurlD Is Coloring Outside the Lines of Afrobeats: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Audiomack catches up with Afrobeats star WurlD to break down his career journey and how he colors outside the lines of traditional Afrobeats sounds.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></phoenix-carousel-slide></div></div><phoenix-notifier event-name="phoenix:carousel:next" aria-hidden="true"><button class="m-icon-button m-collection-strip--carousel-next" aria-label="next"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_angle_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-non-personalized-recommendations-tracking></phoenix-carousel-strip></phoenix-carousel></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked"><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteDomain&quot;:&quot;djbooth.net&quot;,&quot;size&quot;:6,&quot;widgetName&quot;:&quot;tempest_tile-hub_djbooth_article-page_title-not-found-1-2&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/features/2021-02-16-fireboy-dml-interview-audiomack" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/features/2021-02-16-fireboy-dml-interview-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/features/2021-02-16-fireboy-dml-interview-audiomack" title="Fireboy DML Is Obsessed With Legacy"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4OTkzNTczMDA0NDUzMzc1/fireboy-dml-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4OTkzNTczMDA0NDUzMzc1/fireboy-dml-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4OTkzNTczMDA0NDUzMzc1/fireboy-dml-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4OTkzNTczMDA0NDUzMzc1/fireboy-dml-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4OTkzNTczMDA0NDUzMzc1/fireboy-dml-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4OTkzNTczMDA0NDUzMzc1/fireboy-dml-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4OTkzNTczMDA0NDUzMzc1/fireboy-dml-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="fireboy-dml-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/features/2021-02-16-fireboy-dml-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Fireboy DML Is Obsessed With Legacy: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Nigeria’s Fireboy DML breaks down his budding legacy for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/features/2021-02-18-chris-crack-interview-might-delete-later-audiomack" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/features/2021-02-18-chris-crack-interview-might-delete-later-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/features/2021-02-18-chris-crack-interview-might-delete-later-audiomack" title="Chris Crack Is Laughing to Keep From Crying"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDM5NzY1NjQ2MDkxNzgz/chris-crack-horiz-3.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDM5NzY1NjQ2MDkxNzgz/chris-crack-horiz-3.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDM5NzY1NjQ2MDkxNzgz/chris-crack-horiz-3.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDM5NzY1NjQ2MDkxNzgz/chris-crack-horiz-3.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDM5NzY1NjQ2MDkxNzgz/chris-crack-horiz-3.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDM5NzY1NjQ2MDkxNzgz/chris-crack-horiz-3.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5MDM5NzY1NjQ2MDkxNzgz/chris-crack-horiz-3.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="chris-crack-horiz-3"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/features/2021-02-18-chris-crack-interview-might-delete-later-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Chris Crack Is Laughing to Keep From Crying: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Chicago rapper Chris Crack breaks down his new album, ‘Might Delete Later,’ for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/features/2021-02-03-zlatan-interview-audiomack" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/features/2021-02-03-zlatan-interview-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/features/2021-02-03-zlatan-interview-audiomack" title="Zlatan’s Success Story Is the Blueprint for the Nigerian Dream"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4Njk0NzM0NTQ4NzA3MTA0/zlatan-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4Njk0NzM0NTQ4NzA3MTA0/zlatan-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4Njk0NzM0NTQ4NzA3MTA0/zlatan-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4Njk0NzM0NTQ4NzA3MTA0/zlatan-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4Njk0NzM0NTQ4NzA3MTA0/zlatan-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4Njk0NzM0NTQ4NzA3MTA0/zlatan-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4Njk0NzM0NTQ4NzA3MTA0/zlatan-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="zlatan-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/features/2021-02-03-zlatan-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Zlatan’s Success Story Is the Blueprint for the Nigerian Dream: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Nigeria’s Zlatan breaks down his success story and the importance of street-hop for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/features/2020-11-05-laney-keyz-interview-audiomack" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/features/2020-11-05-laney-keyz-interview-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/features/2020-11-05-laney-keyz-interview-audiomack" title="Oakland’s Laney Keyz Wants You to Be Yourself"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2NjA1ODQyNTc2MDU3NTUz/laney-keyz-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="laney-keyz-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/features/2020-11-05-laney-keyz-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Oakland’s Laney Keyz Wants You to Be Yourself: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Oakland’s Laney Keyz breaks down his career journey and the importance of being yourself for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/features/2021-03-08-lavida-loca-interview-audiomack" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/features/2021-03-08-lavida-loca-interview-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/features/2021-03-08-lavida-loca-interview-audiomack" title="Lavida Loca Is Challenging UK Rap Rules"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzkxNzY2MTMzMjg2ODUy/lavida-loca-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzkxNzY2MTMzMjg2ODUy/lavida-loca-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzkxNzY2MTMzMjg2ODUy/lavida-loca-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzkxNzY2MTMzMjg2ODUy/lavida-loca-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzkxNzY2MTMzMjg2ODUy/lavida-loca-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzkxNzY2MTMzMjg2ODUy/lavida-loca-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5MzkxNzY2MTMzMjg2ODUy/lavida-loca-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="lavida-loca-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/features/2021-03-08-lavida-loca-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Lavida Loca Is Challenging UK Rap Rules: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">UK rapper Lavida Loca breaks down her tumultuous beginnings for Audiomack with a fearless attitude.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/features/2021-02-18-yaw-tog-interview-audiomack" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/features/2021-02-18-yaw-tog-interview-audiomack','tempest_tile-hub_djbooth_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/features/2021-02-18-yaw-tog-interview-audiomack" title="Yaw Tog Is Ghanaian Drill’s Golden Boy"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDM5NzY1NjQ2Mjg4Mzgz/yaw-tog-horiz.webp 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDM5NzY1NjQ2Mjg4Mzgz/yaw-tog-horiz.webp 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDM5NzY1NjQ2Mjg4Mzgz/yaw-tog-horiz.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDM5NzY1NjQ2Mjg4Mzgz/yaw-tog-horiz.jpg 320w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDM5NzY1NjQ2Mjg4Mzgz/yaw-tog-horiz.jpg 640w, https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDM5NzY1NjQ2Mjg4Mzgz/yaw-tog-horiz.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://djbooth.net/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5MDM5NzY1NjQ2Mjg4Mzgz/yaw-tog-horiz.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="yaw-tog-horiz"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/features/interviews" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Interviews</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/features/2021-02-18-yaw-tog-interview-audiomack"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Yaw Tog Is Ghanaian Drill’s Golden Boy: Interview</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Yaw Tog breaks down the Ghana drill scene and his career journey for Audiomack.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section></section></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://djbooth.net/.image/cs_srgb%2Cq_auto:good/MTUzMTg0MTMzMTIyNjMwNjYz/section_header_art_small_subscribe.svg" alt="Subscribe to DJBooth"></h2></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input mm-brand-engagement--inverted" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit mm-brand-engagement--inverted" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/djboothnet" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/djbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_instagram"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--youtube"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="youtube" href="https://www.youtube.com/user/djboothdjbooth" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_youtube"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 320w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 640w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 960w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1280w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 1920w, https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://djbooth.net/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTUzMjExMDc4NDA1MjY4NDg3/section_header_art_medium_be.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--publisher-logo-cell"><a href="https://djbooth.net" aria-label="DJBooth"><img src="https://djbooth.net/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzMjA5ODI1NjE2OTk1MzM1/footerlogo.svg" alt="DJBooth" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertising</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/legal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">DMCA / Legal</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2021 The DJ Booth LLC. Original material is licensed under a Creative Commons License permitting non-commercial sharing with attribution.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-01485bc9365e4a7dbcd8f042fe17558c","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-01485bc9365e4a7dbcd8f042fe17558c","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-01485bc9365e4a7dbcd8f042fe17558c"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-1339a9f0857c473b9caec1f82c45e103","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-1339a9f0857c473b9caec1f82c45e103","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-1339a9f0857c473b9caec1f82c45e103"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-a0a2c3622aeb4c60ba35fdc46d484d95","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-a0a2c3622aeb4c60ba35fdc46d484d95","adUnitPath":"/88059007/djbooth.net/features/interviews"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-a0a2c3622aeb4c60ba35fdc46d484d95"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-nonPersonalizedRecommendationsTracking" async src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-recommendations" async src="/.bootscripts/webcomponents/recommendations.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-04-16-194704-0c776cd-019799"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-04-16-194704-0c776cd-019799"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&Symbol.iterator in Object(iter))return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-04-16-194704-0c776cd-019799"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://djbooth.net/features/2021-04-16-sanni-interview-audiomack","title":"SANNI Is Finally Where He’s Supposed to Be","description":"After working at a call center in Texas, the R&B artist realized life had bigger plans for him. SANNI breaks it all down for Audiomack.","thumbnail":"https://djbooth.net/.image/t_share/MTgwMzQ1MDYwMTYyODcyNDcw/sanni-16x9-1.jpg","published_time":"2021-04-16T13:00:00Z","author":"Hershal Pandya","tags":["Audiomack","Discovery","Interviews"],"section":"Interviews"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-16-194704-0c776cd-019799#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>